HobbyCNC fórum
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   


Épül a gépem ::: Sastas gépe

xxxxx

 

Időrend:
Oldal 7 / 11 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   3  4  5  6  7  8  9  10  11   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

sastas | 1189    2016-05-05 05:31:00 [201]

Okés, ez valami kombinált hiba lesz. A legutóbbi két békának csak a szemét rontotta el. Ahol tele van retractionnel.... Majd kipróbálom, mivan, hogyha kikapcsolom a retractot...


sastas | 1189    2016-05-05 00:08:00 [200]

Erre van egy jó béka. Nem nyúltam semmihez...

Aztán mégegy, aminek a szeménél lett csak hiba...

Na mostmár tényleg felztaklat :D


sastas | 1189    2016-05-04 17:01:00 [199]

De a 25 perces nyomtatásnál olyan 20 percnél? Meg egyébként tök random. Tényléeg olyan mintha akadna valami. Még azon gondolkoztam hogy lehet tényleg én vagyok balfasz és az extrudercsavarja szar. Na az külön érdekesség lesz, ha tényleg....
Na meg ha túlextrudálok, akkor nem csak annyi lenne, hogy fogja és megakad az anyag, majd ahogy tud megy tovább?
Olyan jelenséget produkál mint egy posztal ezelőtt a kocka....

Előzmény: vjanos, 2016-05-04 16:22:00 [198]


vjanos | 5552    2016-05-04 16:22:00 [198]

Az fasza... Ennek a tekercsnek a tesóját elnyomtattam gond nélkül...

Nem lehet, hogy túlextrudálsz, visszatorlódik az anyag a fejben, és ezért akad meg?

Előzmény: sastas, 2016-05-04 14:36:00 [197]


sastas | 1189    2016-05-04 14:36:00 [197]

Ja, egyébként lehet nem az extrudercsavar, hanem a filament vacakol. Hol jó-hol nemjó, most pl 25 perc nyomtatásnál megállt a szál, és a filament oldala le van reszelve, szóval valószínűleg beragad a szál... Gondolom 215 foknál nem illene megállnia a szálnak csak úgy- szóval valszeg mérethiba...

sastas | 1189    2016-05-04 13:03:00 [196]

Száltovábbítás probléma volt Na majd az esztergályoson behajtom. A fél-egy mm-es barázda olyan 0.2 lett, amit a műanyag nagyon hamar eltöm. Most nyomatonként takarítom, hátha nem áll le menet közben...

Aztán az első érdemi nyomtatás:






Érdekesség, hogy a felületet hengernek definiáltam, a külső felület elliptikus lett, a belső kör, miközben a cura egyébként 14 szögnek rajzolta :D


sastas | 1189    2016-05-04 05:08:00 [195]

Közben volt egy kis fűtés gondom. Folyton Heating failed-et dobott a hotend.. Googlizva, PID settings hiba, pronterface aututone- és meg is oldódott


sastas | 1189    2016-05-04 03:04:00 [194]

Haladás van. Hobbiból egy béka, mert párom ragaszkodott hozzá... Na meg egy 20-as kocka.
A békán nem volt hűtés, gondolom ez volt a baj. A kockánál nemtudom mi lehet...



Szemfülesek észrevehtnek egy layer eltólódást a kockán. Na igen... Nem kéne munkatérben nyulkálni, menet közben


sastas | 1189    2016-05-03 18:57:00 [193]

Na, meg is van. Svejktől vettem tavaly debrecenben egy pár ventit. 12V 1.5A-es, cukiság 5V-ról, majd lefújja a hajamat, ami nagy szó... Azthiszem a célnak megfelel :D

Előzmény: vjanos, 2016-05-03 17:42:00 [191]


sastas | 1189    2016-05-03 18:12:00 [192]

Vanni van... CSak furatja nincs :D
Meg nem ilyen apró ventijeim vannak, hanem inkább 8-12 centisek :D Tehát legalább valami légterelő kell neki

Előzmény: vjanos, 2016-05-03 17:40:00 [190]


vjanos | 5552    2016-05-03 17:42:00 [191]

Bár a nyomtatás is jó ötlet... ha azt az első tartót fujod végig tüdőből, emlékezeted darab lesz...

Előzmény: sastas, 2016-05-03 17:39:00 [189]


vjanos | 5552    2016-05-03 17:40:00 [190]

Semmi drót vagy kábelkötegelő? Necsináld má...

Előzmény: sastas, 2016-05-03 17:39:00 [189]


sastas | 1189    2016-05-03 17:39:00 [189]

Ventim épp lenne, csak nincs mivel odafogatni... Na mindjárt nyomtatok valamit... :D

Előzmény: vjanos, 2016-05-03 17:27:00 [188]


vjanos | 5552    2016-05-03 17:27:00 [188]

Plahoz igencsak kéne a hűtés... meg a fejnek se árt.

Próbálj egyszerre 2-3 kockát egymástol messzebb nyomni, hogy legyen ideje hülni

Előzmény: sastas, 2016-05-03 16:17:00 [187]


sastas | 1189    2016-05-03 16:17:00 [187]

A vastagabb bejött. Úgy letapadt, a ragacsot csk úgy tépni kellet róla...


Volt pár lépésvesztésem, a szíjon lazítva, javult. hűtésem még nincs, gondolom azért nem tudta befedni a kockát.
AZt hogy kéne? gondolom tárgyat és exctrudert is, lehetőleg 2 külön ventivel...

vjanos | 5552    2016-05-03 16:06:00 [186]

Valszinüleg nem mindegy milyen hajlakk, legalábbis én eddig két félét próbáltam, és egyik se nagyon akart működni :/

Előzmény: Devecz Miklós, 2016-05-03 15:14:00 [183]


Devecz Miklós | 2605    2016-05-03 15:51:00 [185]

Meg kell próbálni mind a kettőt.

Előzmény: sastas, 2016-05-03 15:28:00 [184]


sastas | 1189    2016-05-03 15:28:00 [184]

Festőszallag vagy ez a vastagabb, de ahhoz hasonló is jó?


Hajlakkom nincs. Párom nem használ, én meg nem tartok...


Devecz Miklós | 2605    2016-05-03 15:14:00 [183]

Két lehetőséget javaslok.
Hajlakk, ebből több réteg kell mire eléri a megfelelő tapadást.
Festő maszkolószalag(festékboltban kapható)
A kettő kombinációja.

Nekem a hajlakk is megoldotta, még fűteni sem kell az asztalt.

Előzmény: sastas, 2016-05-03 15:00:00 [182]


sastas | 1189    2016-05-03 15:00:00 [182]

Kísérletezés... Nem tapad le a PLA HA 5össével emelgetem a hőfokot, akkor jobb lesz egy idő után? "gyárilag" 210 van belőve PLA-ra.


sastas | 1189    2016-05-03 14:19:00 [181]

Extrudert is sikerült belőni, Keri útmutatása szerint . Most már 10mm kiadására 10mm-t lép
És akkor most próba. 10x10-es kocka jólesz vagy nagyobbat nyomjak?


sastas | 1189    2016-05-03 13:49:00 [180]

Szóval A Z-t sikerült megmérni, csak este már a gondolkodás nem volt velem
A lineárhoz képest, az asztal közepén 0 állásban 37.2, 10mm-en, pedig 47,14.


sastas | 1189    2016-05-03 11:52:00 [179]

A koliban nem teremnek

Előzmény: ezsolt74, 2016-05-03 07:06:00 [176]


keri | 13582    2016-05-03 07:09:00 [178]

Ne zavard össze, az már haladó
És főleg azzal meglátná azt is hogy az egy kocsi a Z-n mekkora hibát okoz

Előzmény: ezsolt74, 2016-05-03 07:06:00 [176]


keri | 13582    2016-05-03 07:07:00 [177]

Mivel kényszerkapcsolat, ezért simán ki lehet számolni a fordulatonkénti elmozdulást.

Extrudernél beküldök 10centi anyagot, megjelölöm filccel, visszahúzom, és azt mérem le.
Minél hosszabbat küldesz bele, annál pontosabb lesz a mérés, fejbe természetesen ilyenkor ne dugd be. Ez azért érdekes, mert a recés kerék mérete bármi lehet.

Szíjnál is ki lehet számolni az elmozdulást. Ott ha megfeszíted, akkor az okozhat pluszban némi eltérését a szíj rugalmassága miatt. Ha akarod korrigálhatod a beállításoknál, de nem szokott jelentős eltérés lenni.

A tolómérőt meg lehet használni a Z elmozdulás mérésére, hiszen van egy mélységmérő része.

Előzmény: sastas, 2016-05-03 01:51:00 [175]


ezsolt74 | 1337    2016-05-03 07:06:00 [176]

Indikátor órával lehet legpontosabban mérni.

Előzmény: sastas, 2016-05-03 01:51:00 [175]


sastas | 1189    2016-05-03 01:51:00 [175]

Egy kis pihin után meg is van. Mozgunk yeeee. Mostmár simplify3Dvel nyomtatni is tudok. Ellenben a Z még mindig hibás. Egyszerűen nem annyit lép, vagy nem is igazán tudom. Ha jólsejtem valami apró beállításhiba, de már kavarognak a betűk a szemem előtt....
Arra rájöttem, hogy először az extrudert rosszul állítottam be, elfelejtettem a mikrostep-et. Mostmár csak 1-2% eltérés lehet benne. Most tényleg a Z a kérdés, de programoldali, mert az arduino remekül lekezeli, 50 mm elmozdulás Z-ben 50mm lett, már amennyire mérni tudtam. Erre van valami jó módszer? Mert ugye a tolómérő nem fér a hotend és a heatbed közé...

Előzmény: sastas, 2016-05-03 00:08:00 [174]


sastas | 1189    2016-05-03 00:08:00 [174]

Ez bállításgond lesz firmware-ben. Meglátjuk :D Tippek?

Előzmény: sastas, 2016-05-02 23:55:00 [173]


sastas | 1189    2016-05-02 23:55:00 [173]

Ha nem lenne egyértelmű: az asztalt túl akarja emelni a max magasságán, mert ugye(legalábbis az én értelmezésemben(?)) A Z-m "min" végállása a tetején van, hiszen akkor van legközelebb a hotend az asztalhoz. Ez a mocsok meg mindenáron az én megközelítésemből -15-re akar menni...

Előzmény: sastas, 2016-05-02 23:49:00 [172]


sastas | 1189    2016-05-02 23:49:00 [172]

Siker, működik! Felvettem a Z áramát 1.2 A-re, és nem is melegszik a moci. Cura-t prbálok használni. De ez a mocsok rosszul értelmezi a Z-met :D Vagy én gondolom rosszul. Ő olyan kinematikával próbál operálni, ami a hidat emeli, nekem meg ugye asztalt kéne süllyeszteni. Namármost ebből van egy konfliktus. Elmegy minimum végállásra, majd fogja és elindul végállás+15mm-re. Ezt hog kéne kiküszöbölni?


keri | 13582    2016-05-02 23:09:00 [171]

Én már kétszer megsütöttem az ardu stabkockáját. Nincs semmi gond vele. Vettem egy maréknyit és kicserélem ilyenkor.
Nem az áramkör minősége a rossz, hanem én zárom rövidre néha, amikor turkálok benne.


sastas | 1189    2016-05-02 23:07:00 [170]

Apropó, Az áramot, ha a Z mocinak felveszem mondjuk 1.2A-re, akkor nem kéne, erősebbnek lennie, tehát normálisan működnie?

Előzmény: Devecz Miklós, 2016-05-02 22:56:00 [168]


sastas | 1189    2016-05-02 23:01:00 [169]

Nem, olyat nem tennék Bár azthiszem az is pont ugyan ezen a diódán keresztül nyírja ki a megát...

Előzmény: Devecz Miklós, 2016-05-02 22:56:00 [168]


Devecz Miklós | 2605    2016-05-02 22:56:00 [168]

Vigyázz rá, nehogy fordítva tedd vissza!

Előzmény: sastas, 2016-05-02 22:46:00 [167]


sastas | 1189    2016-05-02 22:46:00 [167]

Köszönöm a gyors segítséget... Gondolom a stepstickek ugyan úgy visszamehetnek, semmi bajt nem fognak mostmár okozni.

szajo | 41    2016-05-02 22:40:00 [166]

nekem a Fasttechről eddig csak jókat szállítottak:
Fasttech

de legutóbb az aliexpress-ről rendeltem kompletten:
aliexpress


vjanos | 5552    2016-05-02 22:38:00 [165]

Nekem eddig több féle is jól működött.
Max más drivert kell hozzá telepíteni, ha másfajta soros-usb csip van rajta.

Előzmény: sastas, 2016-05-02 22:35:00 [161]


Devecz Miklós | 2605    2016-05-02 22:38:00 [164]

Nyugodtam megveheted a kinait is.
Az eredeti is gyorsan el tud szállni.

Előzmény: sastas, 2016-05-02 22:35:00 [161]


sastas | 1189    2016-05-02 22:38:00 [163]

Már kint is van. Megmelegítettem, majd tűhegyes pákával keresztülnyomtam a lyukon. Volt egy kis ellenállása, de nem sok. Simán kicsúszott.

Előzmény: szajo, 2016-05-02 22:37:00 [162]


szajo | 41    2016-05-02 22:37:00 [162]

sok sikert a kiszedéséhez, véső/csavarhúzó legyen nálad, mert - legalábbis az enyémen - nagyon oda van téve
Én a forrasztópákával semmire nem mentem, igaz az enyémnek már mindegy volt, így "levéstem" róla.

Előzmény: sastas, 2016-05-02 22:33:00 [160]


sastas | 1189    2016-05-02 22:35:00 [161]

Ja, a csúnya az, hogy ezt a megát iszonyat olcsón vettem, ahhoz képest hogy eredeti...
Honnan vegyek? nem akarok 2-3 fajta kínai kipróbálni, ha valakinek van bevált...


sastas | 1189    2016-05-02 22:33:00 [160]

Igen látom. Veszem is ki...
A stepsticket gondolom visszarakhatom, annak semmi baja...

Nemúj megát fogok venni, hanem egy bele való feszstabot rendelnék inkább, hátha csak az adta meg magát...


szajo | 41    2016-05-02 22:33:00 [159]

Ezt én is megtanultam, szerencsére még a nyomtató építése közben szétpukkantottam a Mega-t, így annyira nem evett meg a fene, mivel a gép még darabokban volt, ergó volt időn kivárni míg az új megérkezik, azóta van 1 komplett (ramps + mega) tartalékban.

Előzmény: Devecz Miklós, 2016-05-02 22:29:00 [158]


Devecz Miklós | 2605    2016-05-02 22:29:00 [158]

Nagy az elhalálozási rátája az ATmega-nak.
Legalább 2-3 darabnak mindig kell lennie a fiókban.


szajo | 41    2016-05-02 22:28:00 [157]

Előzmény: Devecz Miklós, 2016-05-02 22:26:00 [156]


Devecz Miklós | 2605    2016-05-02 22:26:00 [156]

Nem.
Az X-bélyeg alatt van, ha azt eltávolítod, akkor a 12V nem megy át a panelra, viszont csak PC-ről fog menni, vagy kell egy külön táp az atmeganak.

Előzmény: sastas, 2016-05-02 22:19:00 [154]


szajo | 41    2016-05-02 22:25:00 [155]

A D1 jelű dioda, elvileg ami az x-y driverek pinjei alatt van. Keress rá neten: RAMPS D1 diode.
Elvileg az ATXed 5v-át rákötheted a Mega Vin-jére is. Ott is a fesszabályzón keresztül megy, de az már nem szabályoz semmit. . Így viszont megszűnik minden védelmed az esetleges túlfeszültségtől. Szerintem már most rendelj Kínából egy új Mega-t, ha teheted.

Előzmény: sastas, 2016-05-02 22:19:00 [154]


sastas | 1189    2016-05-02 22:19:00 [154]

Erről a diódáról beszélünk?



Nem lesz baj, hogy a táp nem ugyan abból a forrásból származik? Mármint az egyik 12V egy hekkelt ATX tápból a másik meg 5V a PCmből? Na meg ha 5V, akkor a hekkelt ATX 5V-tját, nem lehet valahogy ráerőszakolni a rampsra?

Előzmény: szajo, 2016-05-02 22:12:00 [151]


szajo | 41    2016-05-02 22:19:00 [153]

pontosan, az van amit mondtam, ne nyesztesd sokáig 12v-ról, mert kinyírod az USB vezérlőt is és akkor tényleg kuka. A fesszabályzó ilyenkor ráengedi a 12v-ot a panelra, ezt nem sokáig viselik jól. A kijelződön ha állítasz fényerőt előbb utóbb látszódni fog, de NE próbáld ki!

Előzmény: sastas, 2016-05-02 22:15:00 [152]


sastas | 1189    2016-05-02 22:15:00 [152]

Tehát, szedjek ki mindent a rampsból, és nézzem meg úgy? Ez megvolt, ugyan azt csinálja:

Ezzel az arduinót sütöttem meg? Akkor hogy lehet, hogy PCről megy szépen:

???
Na meg a mega nehogy kuka legyen, nem olcsó dolog, meg nincs is másik, kína meg messze van. Szóval, ez nem lehet kuka...

Előzmény: Devecz Miklós, 2016-05-02 22:04:00 [150]


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 7 / 11 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   3  4  5  6  7  8  9  10  11   Következő ►  Utolsó ►|


 ◊