HobbyCNC fórum
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   


AC szervó motoros vezérlés

AC servo vezérlők és kiegészítői

 

Időrend:
Oldal 5 / 67 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7  8  9   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

Bencze András | 883    2021-03-25 16:46:38 [3156]

Korrekten két szervóval master-slave módban lehet megcsinálni. Vagy esetleg a szolga nyomaték módban segítene a főnöknek. Ha nem csak kűzdeni, kínlódni szeretnél a két meghajtót nem fogod megúszni.

Előzmény: Szalai György, 2021-03-25 11:44:24 [3153]


dtb | 1716    2021-03-25 16:35:47 [3155]

Ezen már én is gondolkodtam léptetőmotorokkal kapcsolatban, (mivel bontott van egy valaggal) csak én nem szíj hajtásban gondolkodtam, hanem a golyósorsó két végében...vagyis mindkét végére szembe egyet-egyet... és igaz, hogy a tengely egyik vége nem fix, de annyit talán a körmös kuplung még elkompenzál.

Előzmény: Szalai György, 2021-03-25 11:44:24 [3153]


svejk | 31593    2021-03-25 15:09:31 [3154]

Működik csak nagyon pontosan be kell állítani a szinkront különben mindig csak az egyik motor erőlködik.

Úgy képzeld el mint a párhuzamosan kapcsolt labortápegységeket amíg az egyik nem megy áramkorlátba addig mintha ott sem lenne.

Előzmény: Szalai György, 2021-03-25 11:44:24 [3153]


Szalai György | 9075    2021-03-25 11:44:24 [3153]

Pár napja nem iszom kávét. Hát lett is egy szélhámos ötletem.
A lineáris sín és a golyósorsó közé befordított motor megoldás tetszik, mert nem lóg ki a motor.
Ideálisan laposra is építhető, ami jó.
De ha nagyobb erő kell, akkor nagyobb teljesítményű motor kell. Ettől oda lesz az egész megnyert laposság, mert a nagyobb teljesítményű motor nagyobb átmérőjű.
Na most.
A laposság úgy volna megtartható, ha két kisebb teljesítményű motor hajtana egyetlen golyósorsóra. A szíjon keresztül a két motor tengelye mereven összekapcsolt.
Működhet-e a következő megoldás?
Az egyik AC motort a saját encoder jelei alapján szabályozza/vezérli a hozzá tartozó hajtás elektronikája.
A másik motort meg egyszerűen csak az első motor mellé vezetékezem, fázishelyesen. Ennek az encoder jeleit nem használom fel és külön hajtás elektronikát sem teszek hozzá.
Mint amikor a szélhámos kiscsikót az anyakanca mellé hámozzák egy lovaskocsi előtt.
Mi sülhet ki ebből?
Törik/szakad valami, vagy letilt a hajtás elektronika? Vagy esetleg még működhet is?

Előzmény: designr, 2021-03-18 22:46:43 [3152]


designr | 3400    2021-03-18 22:46:43 [3152]

Infót keresek egy panasonic ac szervó meghajtóról..
Ha valaki találkozott már ilyennel ..
PANASONIC AC LINEAR SERVO DRIVER MADDT1207L01 200W
Elvileg lineár motorokhoz való..de Minas A4, és ezek között tudomásom szerint nincs olyan..
Gyanus még a dupla encoder csati hely..olyan mint egy full closed drive..kiegészítő lineáris encoderrel..
De akkor most melyik?És mit hajtott meg és hogyan?
Ilyen egyébként..
https://www.ebay.com/itm/PANASONIC-AC-LINEAR-SERVO-DRIVER-MADDT1207L01-200W/222255716326?hash=item33bf7917e6:g:qxgAAOSw2gxYpOny

Szedlay Pál | 1799    2021-03-13 19:50:24 [3151]

Megfogadtam a sok jó tanácsot és beraktam a szekrényből egy másikat. A rosszat pedig egy kedves régi fórumtársunk, aki már évek óta nincs itt jelen, szimpátiája jeléül megjavítja. Így megoldódott a probléma és a javítás is.

  

Előzmény: Szedlay Pál, 2021-03-12 21:04:27 [3150]


Szedlay Pál | 1799    2021-03-12 21:04:27 [3150]

Egy Yaskawa Sigma II-es 400W-os szervo vezérlő A.10-es hibával áll ki. Nem melegedett túl.

A.10 = An overcurrent flowed through the
IGBT.

Bekapcsolás után valószínű az IGBT túláramot kapott. Érdemes ezt megjavíttatni vagy olcsóbb egy használt, ezt meg dobjam ki. Erre szeretnék valamilyen infót, semmi rálátásom csincs.


schneyolo | 338    2021-03-07 16:48:24 [3149]

Sziasztok!


Köszönöm mindenkinek ,aki privátban telefonon illetve itt a fórumon segített! Sikerült beállítani, kb. 20 fokot kellett fordítani a motor tengelyén az enkoderhez képest és elindult.

Előzmény: svejk, 2021-03-05 14:37:43 [3147]


dtb | 1716    2021-03-05 17:26:32 [3148]

Hmmm... Az egységugrás tesztet, és a derivált gyorsulási együtthatót kihagytad!
...egyszerű, érthető, logikus!

Előzmény: svejk, 2021-03-05 14:37:43 [3147]


svejk | 31593    2021-03-05 14:37:43 [3147]

Most csak általánosságokat írok mert a konkrét motorodat nem ismerem.

Mivel van egy másik jó motorod ezért egyszerű a helyzeted, tiszta logika az egész.
A szoftverben megkeresed hol írja ki a a forgórész szöghelyzetet, vagy legalább a Hall pozíciókat.

Ezután a jó motor tekercsére kötsz pár voltot, -legjobb lenne egy labortáp áramgenerátoros üzemben-, ekkor a motor beáll egy fix határozott pozícióba.
Kiolvasod a szoftverből a helyzetet, majd a hibásnak vélt motornál is megismétled ezt, aminél aztán az encodert addig forgatod amíg a két érték nem egyezik.

A pólusszámoktól függően lesz több határozott állás.
Gyárilag más a metódus ott általában két tekercsre kell kötni az áramot és az nulla fok lenne, de mivel Te összehasonlítani fogsz ez most nem érdekes.

Ha már megy a motor akkor lassú fix fordulaton hajtva finombeállíthatod az encodert áramminimumra, vagy hogy mindkér irányban ugyanakkora legyen az áramfelvétel.

Előzmény: schneyolo, 2021-03-05 07:01:36 [3144]


Törölt felhasználó    2021-03-05 09:02:06 [3146]

Csörrenj rám, segítek.

Előzmény: schneyolo, 2021-03-05 07:01:36 [3144]


nyiszi | 2191    2021-03-05 07:35:32 [3145]

Ez nem segít?
A Fanuc robot leírásában volt.
https://cnctar.hobbycnc.hu/nyiszi/Encoder%20csere%20600x800.JPG

Előzmény: schneyolo, 2021-03-05 07:01:36 [3144]


schneyolo | 338    2021-03-05 07:01:36 [3144]

Ezen vonalon elindulva, most találtam videokat a Youtubon, arról, hogy hogyan állítják be az enkoder pozícióját a motor tengelyhez képest. Illetve, hogy ezt bizony beállítják a gyárban is.Most már csak az a kérdés, hogy ennél a motornál, hogyan kell ezt megcsinálni.

Előzmény: designr, 2021-03-04 21:27:20 [3139]


schneyolo | 338    2021-03-04 22:04:04 [3143]

Többen írtatok, itt is illetve magánban is jöttek levelek.
Szinte mindenki így-vagy úgy azt sugallja, hogy az enkoder pozíciója nem jó a motorhoz képest. El is fogadom, köszönöm!

Azt pl. hogyan tudom kideríteni, hogy hol a nulla pozíciója az enkodernek?

Előzmény: designr, 2021-03-04 21:27:20 [3139]


schneyolo | 338    2021-03-04 21:59:20 [3142]

Alul nincs semmi. Felül 1-es és a 6-os.

Előzmény: designr, 2021-03-04 21:31:17 [3140]

designr | 3400    2021-03-04 21:33:46 [3141]

Vezérlőknél szokott olyan funkció lenni hogy abszolut encoder reset..Esetleg Mitsut nem ismerem ez nem segít?

Előzmény: schneyolo, 2021-03-04 19:25:53 [3136]


designr | 3400    2021-03-04 21:31:17 [3140]

Erre a csatira nézz már rá alulról..nincsenek megjelölve a lábai?

  

Előzmény: schneyolo, 2021-03-04 19:25:53 [3136]


designr | 3400    2021-03-04 21:27:20 [3139]

Nagyobb,komolyabb encodereknél még ha abszolut is magán a nyákon mérés céljából ki szokott lenni vezetve A-B-Z
Csináltam már encoder cserét..ilyenkor ugye nincs más teendő mint egy tökéletes motort megmérve ugyanolyan pozicióba kell felszerelni az encodert..
Egyébként a hibajelenség amit leirtál..sajnos már én is sokszor tapasztaltam encoder beállitás hibára utal..

Előzmény: schneyolo, 2021-03-04 19:02:24 [3134]


bundyland | 1384    2021-03-04 19:46:03 [3138]

Oké, de akkor a tengelyhez képest elmozdult.
Nem lesz egyszerű......

Előzmény: schneyolo, 2021-03-04 19:25:53 [3136]


Bencze András | 883    2021-03-04 19:29:29 [3137]

Be kell állítani az encodert. (nem mindegy milyen pozicióban van a forgórészhez képest)

Előzmény: schneyolo, 2021-03-04 19:25:53 [3136]


schneyolo | 338    2021-03-04 19:25:53 [3136]

Nem, komplett cseréltem az enkodert

Előzmény: bundyland, 2021-03-04 19:23:19 [3135]


bundyland | 1384    2021-03-04 19:23:19 [3135]

A tengely végéről leszedted az enkóder tárcsát ?(üveg)

Előzmény: schneyolo, 2021-03-04 19:02:24 [3134]


schneyolo | 338    2021-03-04 19:02:24 [3134]

Sziasztok!

A szervohajtásokban nálam tapasztaltabbak segítségét szeretném kérni.
Vettem egy megmunkáló központot. Vezérlés Meldas 50, szervo erősítők, Mitsubishi MDS-A-SVJ-10 ,szervo Panasonic MSM15205C enkoder OSA253S absolut enkoderes rendszer.

Megvételkor mondták, hogy az Y tengely motorja egy másik gépből lett ebbe beletéve, mert rángatott, ennek a motorját meg beletették abba a gépbe.

Bekapcsolás előtt a szervot szétszedtem. Az enkoder porszáraz volt a motor tekercselés nedves. Ki lett mosva alkohollal,aztán kiszárítva egy hétig. A Megger 1000Mohm-ot mér a tekercsek és a ház közt.Milliohm mérővel mérve a tekercsek egyforma ellenállásúak.
Új csapágyakkal és tömítésekkel raktam össze.

Bekapcsolás után a motor azonnal "rándul" egyet, az erősítő pedig letilt. Mindíg ugyanabba az irányba fordul el a tengely. 52-es hibakód, ami posició excessive error. A beállított pozícicó határon, túl van az érték.
Többszöri bekacsolás után van úgy, hogy hibakód nélkül működni látszik, legalábbis amíg nem próbálom megmozdítani mondjuk kézikerékkel, mert akkor azonnal kiáll erre a hibára.

Enkoder hibára gyanakodtam, ezért vettem még másik három enkodert. Ugyanaz a típus, kicseréltem, de ugyanazt csinálja. Nehezen hiszem, hogy mind a három enkoder rossz.
Ha felcserélem az X és Y motort, akkor meg a másik szervo erősítővel (X) csinálja ugyanazt. A másik motor az Y helyén jó.

Na itt megakadtam. Kérem akinek van elképzelése, hogy milyen irányba keressem tovább a hibát az írjon, vagy hívjon!
70/281-3305, ha kell visszahívom, nem gond.


designr | 3400    2021-02-23 14:04:55 [3133]

Erre ha találnék , küldenék egy mosolygós szmájlit..
De ha beüzemeled muti meg a szervót..

Előzmény: elektron, 2021-02-23 13:49:10 [3132]


elektron | 15859    2021-02-23 13:49:10 [3132]

No, meg olyan is lehet hogy egy általános szervót kerítek, meg Robsy ad egy kapcs rajzot hozzá, hogy tudom hajtani és meg is vagyunk.


elektron | 15859    2021-02-23 13:48:26 [3131]

Akkor nem te vagy ez ? Neked is, olvastam a témakörben, szokott lenni komplett cuccaid eladványozandó.

Előzmény: designr, 2021-02-23 13:45:20 [3130]


designr | 3400    2021-02-23 13:45:20 [3130]

Ha jól megnézed nincs komplett szettje eladó..aminek meglenne mindene..Ha összeadod..összeszeded a vezérlőt motort vezetéket..nagyon drága lesz és még mindig kétséges hogy működik-e.

Előzmény: elektron, 2021-02-23 12:52:49 [3129]


elektron | 15859    2021-02-23 12:52:49 [3129]

Ez az eladó melyikőtök vajon ?

https://www.ebay.com/itm/Yaskawa-Servopack-SGD-02AS-Servo-Drive-200W-200-230V/274427871733?_trkparms=aid%3D1110006%26algo%3DHOMESPLICE.SIM%26ao%3D1%26asc%3D230925%26meid%3D8f43bbec104242bfa793f2056b302eca%26pid%3D101195%26rk%3D6%26rkt%3D12%26mehot%3Dpf%26sd%3D274405447333%26itm%3D274427871733%26pmt%3D1%26noa%3D0%26pg%3D2047675%26algv%3DSimplAMLv5PairwiseWebWithDarwoV3BBEV2b&_trksid=p2047675.c101195.m1851

Azt nézem hogy melyik tipust érdemes manapság venni, ami a vezérlő meg a motor meg kábel is megvan hozzá, meg van belőle aránylag sok, hogy ne különféle legyen egyszer kelljen rájönni hogy működik stb. ?


Szabika78 | 311    2021-02-18 13:45:49 [3128]

Foglalkoztam picikét a beállításokkal és időközben annyi változás történt, hogy a JOG tesztnél már csinál egy kb:1/3 fordulatot!

Előzmény: Szabika78, 2021-02-15 20:25:56 [3123]


korbendallas | 501    2021-02-17 17:25:00 [3127]

Szia! Egy ötlet, hátha segít. Nézd meg a pid paramétereket. Lehet túl nagy az erősítés. A d tagot ki is venném első körben

Előzmény: Szabika78, 2021-02-17 13:34:33 [3126]


Szabika78 | 311    2021-02-17 13:34:33 [3126]

Nem az a gond!
Amikor levettem a CN1 csatlakozót, akkor már nem is csinálta!
Elkezdtem mindent visszaállítani gyári alapértékre és így igaz, hogy a sima JOG teszt még nem megy, de legalább már reagál a teszt alatt a parancsokra. Mindkét iránynál adja a parancsot a vezérlő és amikor növelem a fordulatszámot, akkor hallani, ahogy egyre hangosabban zúg/forog valami a motorban. Az irányváltásoknál egy picit látni, ahogy másik irányba megindulna a tengely, de valami azonnal tiltja. Viszont hibakódot nem dob egyszer sem!
Ezért gondolom, hogy beállítás baj van!

Előzmény: bundyland, 2021-02-15 20:41:18 [3124]


Szabika78 | 311    2021-02-15 20:51:50 [3125]

Na azt még nem mértem ki újra, mert összeszerelve kaptam! De ezt még megcsinálom.
Én is úgy voltam vele, hogy ha a sajátja OK, akkor lépek tovább.

Előzmény: bundyland, 2021-02-15 20:41:18 [3124]


bundyland | 1384    2021-02-15 20:41:18 [3124]

Nekem ezt akkor csinálta amikor az U, V, W-t felcseréltem.
De egyébként én is elsődlegesen a saját JOG ját probálnám mert a többi az csak mind plusz hibalehetőség amig az nem megy rendesen kár mással próbálkozni.

Előzmény: Szabika78, 2021-02-15 20:25:56 [3123]


Szabika78 | 311    2021-02-15 20:25:56 [3123]

Na most aztán végképp elvesztettem a fonalat!
Rákötöttem a vezérlő csatlakozóját a BoB-ra. Amikor elindítottam a vezérlőt, muttatta a kijelző, hogy készen áll minden műveletre. Megkapta a SERVO-ON 5V-ot és akkor szépen jelezte is, hogy ON állapotban van. Eddig tehát minden jó.
Utána viszont egy kis idő múlva, iszonyat gyorsan forog egy fél fordulatot a tengely, majd hibakóddal (Over speed)megáll, mindezt úgy, hogy nem is nyúlok semmihez.
Ugyanezt csinálja 24V SERVO-ON feszültséggel is. Ezután minden értéket levittem nevetségesen alacsonyra és akkor is ugyanez lett a végeredmény!
Azt hiszem keresnem kell valakit, akinek van program kábele, Q-SETUP szoftvere és szakértelme hozzá. Ha véletlenül valaki rendelkezik ezekkel és tudna segíteni, akkor kérem keressen privátban!

Előzmény: Szabika78, 2021-02-15 17:47:17 [3122]


Szabika78 | 311    2021-02-15 17:47:17 [3122]

Már dolgozom rajta!

Előzmény: TBS-TEAM, 2021-02-15 17:35:24 [3121]

TBS-TEAM | 1740    2021-02-15 17:35:24 [3121]

CNC programmal fogod vezérelni.
Egy tengelyt beállítol Pl: X tengely 200 lépésre/mm.
A szervo vezérlőt is 200 lépés egy fordulat.
Összekötöd a vezérlőt és a szervot.
Kiadod a parancsot lépjen 1mm-t.
1 egészet kell fordulnia a motornak.

A motor tengeylt ha megfogod nem azért remeg mert fél töled
hanem poziciót tart

Előzmény: Szabika78, 2021-02-15 17:01:49 [3119]


TBS-TEAM | 1740    2021-02-15 17:28:25 [3120]

NEM ÉRTEM MIÉRT SZENVEDEL A SZERVO SAJÁT BELSŐ JOG MÓDJÁVAL.

Előzmény: Szabika78, 2021-02-15 17:01:49 [3119]


Szabika78 | 311    2021-02-15 17:01:49 [3119]

Igen! Ennek a beállítását takarja a kód, amit írtam!
Nagyon köszönöm az információkat! Habár nekem nincs programozó kábelem a vezérlőkhöz, de manuálisan is megtalálom őket!
Még ma neki is kezdek!
Még egyszer köszönöm!

Előzmény: Bencze András, 2021-02-15 12:55:41 [3116]


Törölt felhasználó    2021-02-15 16:17:17 [3118]

Számomat ismered, megbeszéljük.

Előzmény: GPeti1977, 2021-02-15 16:00:03 [3117]


GPeti1977 | 328    2021-02-15 16:00:03 [3117]

Van két bontott 100V, 30W os AC szervó motorom optikai enkóderrel, tudsz valami olcsó megoldást hogy beüzemeljem Step Dir módban?

Előzmény: Törölt felhasználó, 2021-02-10 09:06:17 [3107]


Bencze András | 883    2021-02-15 12:55:41 [3116]

Jog velocity sorry.

Előzmény: Bencze András, 2021-02-15 12:54:44 [3115]


Bencze András | 883    2021-02-15 12:54:44 [3115]

Speed Jog-nak írja barátommal fordítva:
A gép működésének ellenőrzésére vagy finombeállításra szolgál, ez a funkció lehetővé teszi a szervomotor működését a felső egység nélkül. 2 különböző mód van a JOG működésben: sebesség JOG és impulzus átviteli JOG. Válassza ki a megfelelő módot az egység működéséhez képest Speed ​​JOG művelet működtethető a „Digitális kezelő” vagy a „Setup software Q-Setup” menüből. Állítsa be a sebesség parancs értékét, amikor kiválasztja a speed JOG művelet végrehajtását. 1. paramétercsoport Page 21 JOGVC: JOG sebességparancs értéke 10 㨪 300% Impulzus átviteli JOG művelet a „Setup szoftver Q-Setup” részéből működtethető. Lásd: „Q -Setup-Setup szoftver kezelési útmutató M0005351C ”a működési módszerekről.

Előzmény: Szabika78, 2021-02-14 22:04:00 [3114]


Szabika78 | 311    2021-02-14 22:04:00 [3114]

A PA 121 beállítás, ameire azt írja, hogy 50 az alapbeállítás?

Előzmény: Bencze András, 2021-02-14 21:39:32 [3113]


Bencze András | 883    2021-02-14 21:39:32 [3113]

Nincs sebességjeled, illetve az 0. A beállítások között JOG SPEED.

Előzmény: Szabika78, 2021-02-14 16:26:52 [3112]


Szabika78 | 311    2021-02-14 16:26:52 [3112]

Köszönöm a választ!

A vezérlő oldalán a feliraton szerepel az 1 fázis bemenet is, tehát ott nem kellene bajnak lenni.
Amikor először beindítottam, akkor én 1 fázisra kötöttem és ki is írta a hibakódot azonnal, hogy 1 fázis hiányzik, mert korábban ugye 3 fázisról ment. Miután elvégeztem a beállítását a betápnak, azonnal el is tünt a hibakód és a kijelzőn megjelent a készenléti állapot(servo on).
Amikor tesztelni szeretném a Jog-ot, akkor a vezérlőn szépen mutatja, hogy éppen melyik irányba tekerné a motort, de a forgás nem történik meg. Amikor megfogom a tengelyt a motoron, érzem, hogy remeg/vibrál, de nem forog semerre. Ezekből gondolom, hogy effektíve a vezetékelés megfelelő, csak valami beállítás lehet. A manual szerint van benne egy áramerősség szabályozó!Most azt keresem, hogy melyik menüpontban van és módosítani tudjam, ha kell.
Mindenképp csinálok rajta akkor egy gyári resetet, szégyellem, hogy ez nem jutott eszembe korábban.

Előzmény: TBS-TEAM, 2021-02-14 15:21:17 [3111]


TBS-TEAM | 1740    2021-02-14 15:21:17 [3111]

A szervovezérlők cimkéin ha az Input-nál fel van tüntetve 3x230V~
és alatta fel van tüntetve az 1x230V~ akkor használható 1 fázísról is.
Ha csak az egyik felirat van csak azzal hajlandó jól üzemelni.

Minimum ezeket tedd meg:
Elöször egy gyári alapra visszaállítást kell végezned mert ismeretlen paraméterek vannak benne.
1: beállítod step-Dir fogadjon.
2: beállítod mennyi impulzus legyen 1 fordulat.~200
3: Servo On (Cont1)

Előzmény: Szabika78, 2021-02-14 11:03:04 [3110]


Szabika78 | 311    2021-02-14 11:03:04 [3110]

Üdvözlök Mindenkit!

Két dologban kérném a hozzáértők segítségét. Vásároltam itt a fórumon két szervómotort és vezérlőt. Miután bekötöttem és a motornak megfelelően beprogramoztam az egyik pakkot, akkor amikor test jog-ot végeztem, akkor azt láttam, hogy a vezérlő szépen küldi a jelet, de a motor csak zúg és hallani, hogy belül valami forog, de a tengely nem mozdul. Miután kicseréltem a motort és a kábeleket, ugyanez a "hiba" jelentkezett újból a másik motor esetében is. Ezért azt feltételezem, hogy valamilyen beállítási hiba lehet. Az előző tulaj elmondása alapján, ey működő, gyári gépből lett kiszerelve minden és én hiszek neki. Esteleg valami ötlet a megoldásra,hol keressem a prolémát?

A másik probléma meg a másik vezérlő beüzemelésekor jelentkezett. Azt írja ki hibakódnak, hogy alacsonyabb a bemenő feszültség az előírtnál. Ugyanazt a betápot használtam mint az előző vezérlőnél ahol viszont nem volt ilyen gond. Ez is beállítási hiba lenne?Vagy ez már mechanikus hiba?

Azt megjegyezném, hogy korábban 3 fázissal voltak használva a vezérlők és én most 1 fázisra állítottam be.

Vezérlő:QS1L03AA0MA01S0F
Motor:Q1AA07075DXS28

Manual:
https://s3.amazonaws.com/Icarus/DOCUMENTS/SanyoDenki_Manuals_2043.pdf

Ha eseteg valaki úgy tudná megnézni, hogy el kellene vinni hozzá mindent, én arra is nyitott vagyok

Köszönöm a válaszokat!


borcz | 286    2021-02-10 20:53:02 [3109]

Szólt a rendszergazda sógorom és megnéztem hogy milyen orosz oldalon voltam. Én persze tagadtam az egészet Utána rányomtam újra a linkre és szólt hogy ezt az oldalt ne nyitogassam Nem tudom lehet hogy csak nálam.

Előzmény: dtb, 2021-02-10 10:29:14 [3108]


dtb | 1716    2021-02-10 10:29:14 [3108]

Nemcsak tegnap volt, csak tegnap vetted észre Napi jelleggel, folyamatosam próbálkoznak a kinai, orosz, és arab területekről, illetve skandináv szerver parkokból, ahol nagyon olcsón lehet hostot bérelni. Ez már rég nem játék.

Előzmény: borcz, 2021-02-04 19:29:33 [3106]


Törölt felhasználó    2021-02-10 09:06:17 [3107]

Sok AC szervo motor kallódik használhatalan vasdarabként itt a fórumon is, mivel nincs hozzá megfelelő gyári hajtáselektronika.

Elég régóta foglalkozom már ilyen motorok "életrekeltésével" a Robsy AC szervo motor hajtásaim révén, de most egy új fejlesztésem kapcsán nagyban bővültek a lehetőségek, mivel elkészült egy resolver jel feldolgozó illesztés a sebesség szervo hajtásaimhoz. Sok motor ugyanis resolver jeladót tartalmaz, így már ezeket a típusokat is életre lehet kelteni és szépen fognak forogni akár már 2V DC motor tápfeszültségről is a hajtásomról.

Akit bővebben érdekel tehát egy ilyen hajtás a polcon csak porosodó 3f. AC motorjához, írjon bátran magánban is. Ingyenes motor forgatási teszttel is állok a rendelkezésetekre.


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 5 / 67 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7  8  9   Következő ►  Utolsó ►|


 ◊