HobbyCNC fórum
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   


Frekvenciaváltó

Frekiváltó

 

Időrend:
Oldal 1 / 98 Ugrás ide:
Sorok:
1  2  3  4  5   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

Bencze András | 585    Ma 19:00:39 [4904]

Ha egy fázison se jön ki fesz/áram akkor a gatemeghajtó tápja szállt el, esetleg valami tiltja a meghajtást. Mivel 1000 éves az első a valószínűbb.

Előzmény: Miki2, 2020-02-17 16:49:13 [4901]


B_B_ | 16    Ma 11:46:52 [4903]

pár hónapja csináltam egy mentést de én nem ütköztem problémába

Előzmény: svejk, 2020-02-17 16:44:37 [4900]


B_B_ | 16    Ma 11:43:26 [4902]

az a u-01 referencia frekvencia lesz
a kimeneti lenne a lényeg az u-02
de az u-06-ot kellene nézni miközben elindítod ha nem változik semmi valószínű hogy vezeték szakadás csak

Előzmény: Miki2, 2020-02-17 16:49:13 [4901]


Miki2 | 1973    2020-02-17 16:49:13 [4901]

Elindítás után a kijelzőn megjelenik az aktuális frekvencia.
Ha módosítom a fordulatszámot, arányosan változik a frekvencia is.
Egyenlőre ennyit láttam rajta.

Előzmény: TBS-TEAM, 2020-02-17 16:29:36 [4899]


svejk | 29202    2020-02-17 16:44:37 [4900]

Keresek emberkét aki került már közelebbi kapcsolatba SEW MDX61B hajtással.

Pár kérdés erejéig zaklatnám a paraméterek le és feltöltésével kapcsolatban

TBS-TEAM | 262    2020-02-17 16:29:36 [4899]

Milyen módban használod?
Ha elindítod:
U-03 mit ír ki?
U-04 mit ír ki?
U-06 input státusz mit ír ki?

Előzmény: Miki2, 2020-02-17 15:31:35 [4898]


Miki2 | 1973    2020-02-17 15:31:35 [4898]

Szervusztok!

Segítséget szeretnék kérni.
Van egy 3G3MV-A4075 7.5 kW 3×400-V AC bemenetű OMRON
frekvencia váltóm.
Eddig tökéletesen tette a dolgát, ám a minap úgy döntött,
nem indítja el a motort.
A kijelzőn megjelenik az aktuális frekvencia,
de a motor meg sem mozdul.
Kérem, ha valaki sejti mi lehet a gond segítsen kideríteni, mi lehet az oka.
Ha lehet javítani, azt is írja meg aki el tudja végezni.
A kézikönyvet el tudom küldeni.

Köszönöm a segítséget.


ANTAL GÁBOR | 4137    2020-02-17 06:51:02 [4897]

Van egy primitív teszt : veszel 3 db 230 V os 60-100 wattos izzólámpát . Talán még lehet kapni ( csirkekeltetőbe árulják ) Aztán csinálsz egy delta kötést és ráteszed a frekiváltó kimenetére . Jó lassú accelerációt állítasz és elindítod a frekiváltót . A lámpák szépen mélyvörösen izzva ,vibrálva világítanak majd gyorsul a folyamat és erősebb a fényük . A végén már teljes fénnyel , vibrálás nélkül világítanak

Közben nézed hogy mit ír ki a frekiváltó

Egyébként a nagyfrekis motornál jó U/f értéket állítottál? .. Mert a kezdők szokásos hibája hogy a névleges feszültséghez ( 220-230V ) az 50 Hz et állítják , holott oda a 300-400 Hz kell ( a motor adatai szerint )

Előzmény: borcz, 2020-02-16 22:30:02 [4896]


borcz | 217    2020-02-16 22:30:02 [4896]

Valami biztos nem jó, mert nem.
Át lett forrasztva jóra és működő frekvenciaváltóval sem megy.

Ami frekivel próbálkoztunk azzal meg nem megy a jó motor. Már az se akar rendesen menni :) Nem értem. Eddig felfutott a frekvencia ha a kezembe volt a motor kábele és nem volt csatlakoztatva.

Egyelőre nem értem.

Előzmény: Bencze András, 2020-02-16 16:00:46 [4895]


Bencze András | 585    2020-02-16 16:00:46 [4895]

No és múkod?

Előzmény: borcz, 2020-02-16 12:33:47 [4894]


borcz | 217    2020-02-16 12:33:47 [4894]

Nincs sok beállítási lehetőségem.

De lehet hogy megvan a gond. A rossz összeszerelési útmutató alapján a csatlakozó rosszul lett megforrasztva.

Az ellenállás értékek Jók voltak.

Előzmény: Bencze András, 2020-02-15 15:11:40 [4892]


Miki2 | 1973    2020-02-16 10:28:24 [4893]

Szervusztok!

Segítséget szeretnék kérni.
Van egy 3G3MV-A4075 7.5 kW 3×400-V AC bemenetű OMRON
frekvencia váltóm.
Eddig tökéletesen tette a dolgát, ám a minap úgy döntött,
nem indítja el a motort.
A kijelzőn megjelenik az aktuális frekvencia,
de a motor meg sem mozdul.
Kérem, ha valaki sejti mi lehet a gond segítsen kideríteni, mi lehet az oka.
Ha lehet javítani, azt is írja meg aki el tudja végezni.
A kézikönyvet el tudom küldeni.

Köszönöm a segítséget.


Bencze András | 585    2020-02-15 15:11:40 [4892]

Valószínű megpörkölted a motort. A motoradatokat beállítottad a frekiváltón?

Előzmény: borcz, 2020-02-15 13:03:51 [4891]


borcz | 217    2020-02-15 13:03:51 [4891]

Üdv mindenki
Vettem egy Frekvenciaváltót motorral és 45 Hz-nél nem akar feljebb menni és kiáll hibára. (HOC)
A típusa Best...
https://shop.cncdrive.hu/termek/507-800w-leghuteses-maromotor-_-frekvenciavalto22

A felfutás be van állítva, Kötések jók. A motoron Két különböző tekercs értéket mérek. Ami baj szerintem.

De nem jutottam többre.

Van valami tapasztalat?

Üdv
Borcz


bilcsi41 | 6    2020-02-13 20:59:29 [4890]

Hi!
Én is megvizsgáltam és jónak látszik.Ha sikerül kérlek értesíts. Köszi.

Előzmény: IGBT, 2020-02-04 12:19:52 [4886]

onagy | 55    2020-02-13 00:28:55 [4889]

Szervusz
Nekem is van egy ugyanilyen hibás. Ha elküldöd csinálok a kettőből egy jót.
Üdv.
O.

Előzmény: Nagy Csaba, 2020-02-12 19:28:12 [4888]


Nagy Csaba | 58    2020-02-12 19:28:12 [4888]

Szeretném kérdezni van olyan köztetek aki Kinai 2.2kw VFD 220V os frekiváltót meg tud javítani valami zárlat következtében tönkretettem feltételezem, hogy egy nagy fet pukkanhatott el benne :( Aki vállal ilyen javítást kérem privátban keresen meg köszönöm !


IGBT | 3    2020-02-04 12:48:30 [4887]

Sziasztok.
Adott egy ATV11H18M2E frekvenciaváltó, amelyből eltávolitották a puffer elkót és eltörték a kerámia lapkás ellenálást(R102) ami valószinű a belső fékező ellnálás szerepét hivatott beltölteni.
Nos, mindkét alkatrész értékére lenne szűkségem.
Aki tud segitsen.
Nagyon szépen köszönöm!


IGBT | 3    2020-02-04 12:19:52 [4886]

Szia.
Nekem is van egy Lenze frekiváltóm és úgyanezt a hibakódot adja....minden mérés jó! Az IGBT blokk mérésre jónak mútatkozik,...de 90%-ban mégis hogy ez útóbbi a hibás.

Előzmény: bilcsi41, 2020-01-29 22:31:08 [4866]


simarex | 1205    2020-02-02 21:15:50 [4885]

Ez egy 110kw váltó és egy extrudert hajtana, ill hajtott is egy kis ideig.Kézibe megy is de nem férek a paraméterekhez.Ezért keresnék egy kártyát ami remélhetőleg nincs kódolva.

Előzmény: onagy, 2020-02-02 21:11:57 [4884]


onagy | 55    2020-02-02 21:11:57 [4884]

Egy rs485-ös adapter sztem kell. Tíz éve nem láttam elin-t, meg kellene nézni a könyvét. Docu módban letölteni a teljes paramétertáblát, ott van a 6.01 értéke, ha van. Ha nem kell a tartalma, akkor kiindulásnak factory default. Valaminek a valamije ez, vagy csak életre akarod kelteni általános célra?

Előzmény: simarex, 2020-02-02 20:58:38 [4883]


simarex | 1205    2020-02-02 20:58:38 [4883]

Szia

Kaptam gyári szervízkódot mivel az előzőt nem ismertem,
ez működött is de egy makro váltás után "kitiltott"
most csak a bevitelt lehet a billentyűzetről kiválasztani
(keypad vagy RS 232 )
A szoftwert még nem próbáltam.
Letöltöm és remélem hozzá tudok csatlakozni.Esetleg kell hozzá spec kábel? utána nézek.

Előzmény: onagy, 2020-02-02 20:51:08 [4882]


onagy | 55    2020-02-02 20:51:08 [4882]

6.01 azért 0, mert ott kell megadnod a jelszót és 0-t mutat beírás előtt.
Olvasd ki, ha lehet.

Előzmény: simarex, 2020-02-02 20:45:53 [4880]


onagy | 55    2020-02-02 20:48:47 [4881]

Hm.
Akkor a progival összekötve sem paraméterezhető?
Ezt használod, vagy a régit?
https://www.se.com/at/de/download/document/matrix/
Rs485 csati a kezelő alatt...

Előzmény: simarex, 2020-02-02 20:45:53 [4880]


simarex | 1205    2020-02-02 20:45:53 [4880]

Szia
igen, de jelenleg 0 hiszen minden kikapcsolás után ide ugrik.A 6.00 adod be de ez is code zár alatt van .

Előzmény: onagy, 2020-02-02 20:33:50 [4879]


onagy | 55    2020-02-02 20:33:50 [4879]

Elin frekiváltónál az F6.01 tárolja a panel lock/ code lock jelszót. MatriX-al lehetőség van kiolvasni a teljes set táblát, ott az F6.01 értéke decimálisan a jelszó. 0 és 9999 között kell lennie.
O.

Előzmény: simarex, 2020-02-02 19:18:04 [4878]


simarex | 1205    2020-02-02 19:18:04 [4878]

Keresek VA tech (elin )MXplus típusú hajtáshoz vezérlő "kártyát", sajnos az enyémet coddal levédték és nem férek hozzá a paraméterekhez.
Esetleg ha tudja valaki hogy lehet felülírni az is nagy segítség lenne


Bencze András | 585    2020-02-01 17:06:16 [4877]

Tán el kéne olvasni a gépkönyvet:
"If the function TRIP set is activated, the unit detects external faults that can thus be taken intoaccount. The controller indicates the fault EEr and sets controller inhibit."
Magyarul: külső hiba aktiválódik. A C007 Paramétert nézd meg és a könyvét.

Előzmény: bilcsi41, 2020-01-31 22:12:21 [4876]


bilcsi41 | 6    2020-01-31 22:12:21 [4876]

Hi! Igen nincs.Ismételt szétszedés, IGBT,pufferkondi, egyébb vizsgálat után,hibakód EEr.Szerintem,téves kijelzés, mert,nincs csatlakoztatott érzékelő.Csak betáp van!
Ritkán adom fel,de szerintem kuka, vagy van még ötlet?

Előzmény: simarex, 2020-01-31 20:55:04 [4874]


bilcsi41 | 6    2020-01-31 22:05:08 [4875]

Hi! Értem, de ehhez nincs olyan tiltás.Kösz.

Előzmény: ANTAL GÁBOR, 2020-01-31 19:34:58 [4873]


simarex | 1205    2020-01-31 20:55:04 [4874]

Bocs egyel újabb sorozatot néztem, ehhez nincs szoftveres tiltás

Előzmény: bilcsi41, 2020-01-31 13:18:00 [4872]


ANTAL GÁBOR | 4137    2020-01-31 19:34:58 [4873]

A te frekiváltódat nem ismerem.. DE az Omron pl azt csinálja hogy egy paraméterrel meghatározza a felhasználói kört. Ott ha nem az van beállítva hogy "magas szintű elérés " akkor vannak olyan paraméterek amihez nem engedi meg a hozzáférést . A szisztéma kissé hasonlít a jelszóval való védelemhez és azért van hogy a dolgozó ne piszkálhassa el ( nagyon ) a beállított dolgokat
Az említett Omron : 3G3MX2

Előzmény: bilcsi41, 2020-01-31 13:18:00 [4872]


bilcsi41 | 6    2020-01-31 13:18:00 [4872]

Hi!
Kösz, de ebben/EVF8202E/ nincs 119-s programpont.111ről 120-ra ugrik.Valami más tipp?
Üdv:bilcsi41

Előzmény: simarex, 2020-01-30 12:17:58 [4869]


Nagy Zoli | 586    2020-01-31 13:17:35 [4871]

Van egy ilyen 1.1kWos SEW frekiváltóm, tartalék egy percet sem ment de egy kokler exkolléga valami táp javításakor ezt használta donornak és kivette a pufferkondit meg még valami alkatrészt. (Talán varisztor vagy kissebb szurokondi)

Lényeg h szeretném helyreállitani,nincs valakinek egy hasonló vagy ugyanilyen amiből lehetne puskázni? :) leginkább az ismeretlen alkatrész lenne a fontos, puffer valszeg nem baj ha egy kicsit nagyobb kerül bele.

    


bilcsi41 | 6    2020-01-30 16:07:24 [4870]

Köszönöm.
Egyeztetek "simarex"-el.

Előzmény: Révész Richárd, 2020-01-30 05:52:30 [4867]

simarex | 1205    2020-01-30 12:17:58 [4869]

Ezt a hibát lehet tiltani
C119 3-ast kell kiválasztani.

Előzmény: bilcsi41, 2020-01-29 22:31:08 [4866]


ANTAL GÁBOR | 4137    2020-01-30 08:33:58 [4868]

Nem olvastam csak ma ( ha privátban küldöd akkor az üzenetek felirat pirosan jelzi hogy keres valaki )
Vasárnap estig összeszedem

Előzmény: argon1234, 2020-01-21 23:38:49 [4865]


Révész Richárd | 1865    2020-01-30 05:52:30 [4867]

A manual szerint “ föld hiba”
Lehet, hogy a puffer kondik szivárogtatnak nagyobb áramot a föld felé.
Mindenképp hozzáértőt kíván a javítás, már ha lehetséges.
Ha jól emlékszem #simarex fórumtárs foglalkozik frekiváltó javítással.

Előzmény: bilcsi41, 2020-01-29 22:31:08 [4866]


bilcsi41 | 6    2020-01-29 22:31:08 [4866]

Szevasztok!
Új vagyok a fórumon.Frekiváltó ügyben kérem a szakemberek tanácsait.
Lenze EVF 8202E, 1/3,750W.Működött több évig,most OC2 hiba a kezelőn és a piros led 1mp-két villog.Nics bekötvesemmi, csak a betápkábel/230v50hz/.Sok mindent megnéztem,nem testzárlat, és nem kábelzárlat a hiba. Programozni lehet igy is.Kösz a tanácsokat.Üdv


argon1234 | 1    2020-01-21 23:38:49 [4865]

Kedves Antal Gábor!
Ha lehetséges és neked nem gond, szeretném én is elkérni a parker frekvenciaváltóhot tartozó anyagot. Kérlek emailben küld el nekem is nagy segitség lenne. köszönöm

  

Előzmény: ANTAL GÁBOR, 2018-11-18 19:15:28 [4325]


Virbo | 632    2020-01-21 17:04:40 [4864]

Ott a pont...

Köszönöm szépen, ismét tanultam valamit.

Előzmény: Rabb Ferenc, 2020-01-21 14:12:54 [4863]


Rabb Ferenc | 3460    2020-01-21 14:12:54 [4863]

Az U-V1-X bekötések szemmel láthatóan meg lettek bontva, és összekeverték őket. Kösd át a rajznak megfelelően és jó lesz.

Előzmény: Virbo, 2020-01-20 23:18:54 [4862]


Virbo | 632    2020-01-20 23:18:54 [4862]

Én is hasonlóra gondoltam, de ilyen van?

Előzmény: zozo, 2020-01-20 22:33:38 [4861]


zozo | 4766    2020-01-20 22:33:38 [4861]

Talán valamelyik tekercs fordítva van a deltába kötéskor és visszabeszél?

Előzmény: Virbo, 2020-01-20 22:19:14 [4860]


Virbo | 632    2020-01-20 22:19:14 [4860]

No, nem bírtam ki lekötöttem a váltónak szánt 1,1kW-s Imi motort és kipróbáltam az Omron váltóval. Deltában tökéletesen megy egy fázisú betáppal...

A kis motort kipróbáltam egy másik 0,75kW-s egyfázisú frekiváltóval és ugyanaz a jelenség mint lentebb.
Aztán gondoltam egyet és a kis motort visszakötöttem csillagba és ráakasztottam egy 3/3-as frekiváltóra. Láss csodát működik.
Erre mi a magyarázat?

Előzmény: Virbo, 2020-01-20 21:22:03 [4859]


Virbo | 632    2020-01-20 21:22:03 [4859]

Jelentem volt gyári reset, semmi hatása.
Ráraktam egy másik motort, az meg megy szépen...

Ötlet?


designr | 2980    2020-01-20 19:56:28 [4858]

Ha a motorral kétséged van próbáld egy másikkal.
750w os motorral próbáltam max 120hz-et adva neki..korrekten felprogramozva..stb..szépen ment..
Biztos jó doksiból dolgozol.?

Előzmény: Virbo, 2020-01-20 16:26:34 [4855]


simarex | 1205    2020-01-20 19:35:38 [4857]

Szia
Volt gyári reset?Ez legyen az első lépés.

Előzmény: Distributor, 2020-01-20 19:29:38 [4856]


Distributor | 3    2020-01-20 19:29:38 [4856]

Szia!

Mintha nem tudna felpörögni.
Van pár paraméter ami okozhatja.
Az n009-n016-ig értéket állítsd be alapra.
Omron leírásban olvastam, nem tapasztalat, csak tipp.

Előzmény: Virbo, 2020-01-20 16:26:34 [4855]


Virbo | 632    2020-01-20 16:26:34 [4855]

Továbbra se jó...
13ohmot mérek a lemezek között ha nincs rákötve a váltó.

Mit rontok el?

Előzmény: Virbo, 2020-01-20 16:12:25 [4854]


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 1 / 98 Ugrás ide:
Sorok:
1  2  3  4  5   Következő ►  Utolsó ►|


 ◊