HobbyCNC fórum
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   


Kezdő vagyok.

Ha valaki tud, kérem segítsen!!!

 

Időrend:
Oldal 5 / 237 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7  8  9   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

dtb | 485    2018-12-05 10:33:30 [11627]

Ha még egyszer átolvasod a saját kérdésed, szerintem te is rájössz a válaszra.
Kimeneti pint csak kimenetre lehet használni. Pont.

Előzmény: Windrad, 2018-12-05 09:42:44 [11626]


Windrad | 142    2018-12-05 09:42:44 [11626]

Azt szeretném kérdezni ha valaki tud segiteni, hogy használható-e a csatolókártyán az A vagy B axis step dir kimeneti pinjei valamelyik Limitkapcsoló vagy a POBA bemeneteként ,és ha igen akkor hogy kell ezt konfigurálni? Sajnos kevés a bemenet a csatolókártyámon és nem maradt hely a Proba funkcióhoz Hogy tudnám ezt megoldani?


dtb | 485    2018-11-30 21:50:26 [11625]

Pár év??? Megtisztel Tavasztól vetettem bele magam a témába, és még most is van rengeteg homályos részlet, főleg számítások... Itt, a fórumon (szerintem) főleg olyat érdemes kérdezni, ami tapasztalaton múlik, a többire ott a net.

Előzmény: Windrad, 2018-11-30 21:35:25 [11623]


PSoft | 12550    2018-11-30 21:40:36 [11624]

A szomjas ember, sokszor...gondolkodni is képtelen.:)

Előzmény: dtb, 2018-11-30 21:28:40 [11622]


Windrad | 142    2018-11-30 21:35:25 [11623]

Majd annak is el jön az ideje hogy az egészet teljesen átlássam ,gondolom neked is kellett hozzá pár év tanulás mire elérted azt amit most tudsz

Előzmény: dtb, 2018-11-30 21:28:40 [11622]

dtb | 485    2018-11-30 21:28:40 [11622]

A sör akkor jár, ha már érted is, hogy mit miért csináltál!

Előzmény: Windrad, 2018-11-30 21:23:33 [11621]


Windrad | 142    2018-11-30 21:23:33 [11621]

Mivel többször befagyott az xp opeációs rendszerem ezért újra telepitettem ,a korábbit teljesen eltávolitva. Mach3 ujra instalálva. és megoldódott minden probléma. Működnek rendesen a motorok. És ezúttal a high low pipák is a helyükre kerültek. No most már megihatom azt a sört dtb


Windrad | 142    2018-11-29 14:07:32 [11620]

Minden kábelbekötésem pontosan a csatolt képed alapján történt .A Manualban megadott otput beállítással csak akkor müködik ha nincsenek bekötve az ENABLE kábelei a motorvezérlőbe . Ha bekötöm a kábelokat a helyükre(ami a helyes bekötés lenne) akkor viszont invertálnom kell az Enable5 otputbeállitást. Azt a hibát valóban elkövettem hogy a többi enable kipipálva maradt az 1 pinhez, ráadásul Activ low-on hagyva.A zavaró az hogy ennek ellenére működött. Szerintem lezárhatjuk ezt az ügyet ,remélem hogy most már menni fog

Előzmény: dtb, 2018-11-28 22:56:41 [11618]


Ati | 668    2018-11-28 23:01:06 [11619]

Igazából nem olvastam vissza, csak a képre reagáltam. Mind az 5 enable az 1-es pinre van állitva, de az 5-ös active low, igy nem tudja szerencsétlen hogy mi van. Ugyan arra a pinre két ellentétes beállítás nem értelmezhető. Vagy csak azt engedélyezd amit haználsz, vagy az összes active low legyen kipipálva vagy egyik sem.

Előzmény: Windrad, 2018-11-28 21:44:53 [11617]


dtb | 485    2018-11-28 22:56:41 [11618]

A csatolt képet tanulmányozd át erősen, és ellenőrizd, hogy nálad is így legyen bekötve!
Itt pedig a mozgásvezérlőd leírása, jó lenne az ebben leírtakat átnézni, különös tekintettel a MACH3 képernyőmentéseire. Manual linkje
Néhány dolgot megérthetnél végre. A kimeneti (output) PIN-eknél egy PIN-egy funkció (a mozgásvezérlő szempontjából) A bemeneti, vagy input PIN vezérelhet több funkciót is (tehát lehet azonos PIN mondjuk a végálláskapcsolónál, vagy a tengelyek ENABLE pinjénél, de ilyenkor azonos beállítások kellenek. Tehát ha az 1. pinre atcive low-ot állítasz, akkor a többi helyen is, ahol az 1. pint adod meg inputnak, ugyanígy kell beállítani.

  

Előzmény: Windrad, 2018-11-28 21:44:53 [11617]


Windrad | 142    2018-11-28 21:44:53 [11617]

Ezek szerint az összes axison lévő DIR-eket és PUL -okat is engedélyeznem kell? ezek mind kimenetek


Windrad | 142    2018-11-28 21:41:50 [11616]

A relé pin (9) kivételével nem tudom hogy melyik Enable1 2..3 mit engedélyez Valóban a többit le kellett volna tiltanom de csak kisérleteztem és mivel igy elindult nem változtattam az alapbeállitásokat

Előzmény: Ati, 2018-11-28 21:36:15 [11615]


Ati | 668    2018-11-28 21:36:15 [11615]

Amit nem használsz, ne engebélyezd! Ha még is használnád, valassz másik pint!

Előzmény: Windrad, 2018-11-28 21:23:10 [11614]


Windrad | 142    2018-11-28 21:23:10 [11614]

A bejelölt 1-es pin a vezérlőn mindegyik Axison az ENABLE Pin. De hogy az hogy lehet egyszerre Low és High is... nem tudom és nem értem ? Mi az oka akkor hogy ezzel a pipával egyszerre tartó áramot kapott a motor és minden tengelyt jóll lehet irányitani Milyen beállitási hiba lehet még amit elrontottam?

Előzmény: dtb, 2018-11-28 20:45:48 [11613]


dtb | 485    2018-11-28 20:45:48 [11613]

Szerintem meg nem oldódott meg.
Most viszont én kérdeznélek. Szerinted, az általad feltöltött képen a PIN NUMBER mi a bűbánatot jelöl? Gondolkozz el rajta. Ha megvan a válasz, akkor utána azon is gondolkodj el, hogy egy közös bemenet hogy lehet egyszerre ACTIVE LOW is, meg annak a negáltja is? Ha megvan a válasz, akkor az egy fizikai
Nobel díj lesz a kvantumfizika új fejezetében . Ha nincs rá válasz, akkor azt jelenti, hogy jelenleg rosszul van beállítva

Előzmény: Windrad, 2018-11-28 17:43:47 [11611]

dezsoe | 1547    2018-11-28 17:53:59 [11612]

No, ugye? :)

Nem használok Mach3-at, úgyhogy sokat nem tudok elmondani a beállításairól, de van a neten bőven irodalma. Talán itt kezdd, ez magyarul van.

Előzmény: Windrad, 2018-11-28 17:43:47 [11611]


Windrad | 142    2018-11-28 17:43:47 [11611]

Megoldódott a probléma. Igazad volt Dezsoe. Megmértem az enable -t és nem változott a jel Resetre. Elkezdtem sorba ellenőrizni a Mach beállitásokat és meg találtam a hibát. Az Otput beállitásnál ugyan engedélyezve volt az Enable, de invertálnom kellett ahoz hogy beinduljon.A motorok még nincsenek felszerelve a gépre, csak az asztalon próbálgatom A beállitási folyamattal nincs gondom. Mach3-at eddig nem használtam , még meg kell jobban ismerkednem vele . Köszömöm mindenkinek a segitséget és az infókat. Még lenne egy kérdésem hozzátok. Mivel nincs használható leirásom a vezérlőről ezért nem tudom hogy az Otput beállitásnál a többi Enable1 2.3... mit engedélyez vagy tilt . Az enable1-et tudom hogy az Otput1 -en a relét engedélyezi . az enable5 ezt a hibát oldotta meg de a többit nem tudom

  


dtb | 485    2018-11-28 14:19:28 [11610]

A folyamatot próbáltam neki érzékeltetni

Előzmény: dezsoe, 2018-11-28 13:14:53 [11609]


dezsoe | 1547    2018-11-28 13:14:53 [11609]

Ne kavard össze jobban Windradot. :)

1-3. A motor forog, az rendben van.
4. A kártyáján a GND a közös, az optós bemenetnek meg hóttmindegy, hogy melyik végét kapcsolod.
5.

Előzmény: dtb, 2018-11-28 12:52:22 [11608]


dtb | 485    2018-11-28 12:52:22 [11608]

Kicsit nekem hihetetlen, hogy még most sem sikerült beállítani azt a motort...
Induljunk el a kályhától, lépésről lépésre. ...és ellenőrizd is, ne csak emlékezetből irj dolgokat.
1, motor önmagában, nincs csatlakoztatva a mechanikához.
1a, Kösd össze a léptetővezérlő motor kimeneteit a motorral. Ha nincs hozzá leírás, egy sima ellenállás mérővel meg tudod keresni az egymáshoz tartozó vezetékeket. Általában a motor vezetékein a számozás szemből nézve jobb oldalon kezdődik.

2, Léptető driver.
2.a Ellenőrizd, hogy a mikrokapcsolók hogy állnak. Alap esetben, 200 lépésnél a 4-es dip OFF, 5-6 ON.
2.b Ellenőrizd az áramerősség mikrokapcsolóit. Egy ON-OFF-ON indulásnak kb jó lesz.
2.c A léptetővezérlő PUL+ lábára köss +5V feszültséget. Ha most a PUL- lábra szakaszosan, hozzá hozzáérintve a -(negatív) vezetéket, akkor a motornak meg kell mozdulnia.
Ha ez is megvan, akkor a PUL- lábat kösd be a mozgásvezérlő megfelelő lábára, állítsd be a beállításoknál, hogy melyik PIN-re kötötted, és állítsd a jelszintet "ACTIV LOW"-ra. Ha ez is megvan, akkor a motornak már egy irányban folyamatosan forognia kell. Lehet, hogy csak rángat, MACH3-nál még külön meg kell nézni a Motor tuning részt is, be kell állítani a lépés/egység értéket, és a gyorsulást. Ez utobbi nem lehet 0.
3. Köss a DIR+ lábra +5V feszültséget, a DIR- kösd be a mozgásvezérlőbe, majd a beállításoknál állítsd be a PIN számát, és azt hogy "ACTIVE LOW". Ezután már irányt is tud váltani a motorod. (Ha a mechnika miatt esetleg pont az ellenkező irány jó, akkor cseréld "ACTIVE HIGH"-re)
4. Kösd be az EN+ lábra +5V feszültséget, az EN- lábat kösd a mozgásvezérlőbe. Megint csak ugyanaz, mint az előbb, PIN száma, "ACTIVE LOW/HIGH"
Ha ezek után sem jó, akkor lehetséges, hogy valamelyik elektromos alkatrész megunta a próbálkozásaidat....
5. Bontassz egy sört, mert ilyen ügyes voltál.

Előzmény: Windrad, 2018-11-28 07:50:41 [11606]


dezsoe | 1547    2018-11-28 08:29:32 [11607]

Nem, ez csak elmondja (legalábbis megpróbálja), hogy melyik láb mire való.

Ha hibát keresel, akkor nem biztos, hogy a sor végén kell kezdeni. Indulj az elejéről és kövesd a jelet. A PC-ből kijön az engedélyező jel? Változik reset-re? Ha nem, akkor a Mach rosszul van beállítva. Ha igen, akkor a leválasztó túlsó végén is megnézed, hogy ott is megvan-e. Ha igen, akkor lehet a motormeghajtón elmélkedni, hogy jó-e.

Előzmény: Windrad, 2018-11-28 07:50:41 [11606]


Windrad | 142    2018-11-28 07:50:41 [11606]

Ma meg fogom mérni.Nem vágom annyira az angolt de lehet hogy ez a probléma MAGYARÁZATA LEHET? USER MANUAL

PUL +: step pulse signal is input side or the positive pulse signal input positive terminal
PUL-: the negative input of the negative input pulse signal or a positive pulse signal
DIR +: stepping direction signal input to the positive terminal or negative pulse signal input to
the positive terminal
DIR -: stepping direction signal input of the negative side or reverse step pulse signal input
negative terminal
EN +: offline can reset signal input side is
EN-: offline can reset signal input negative terminal
Offline enable signal is active, reset drive failure to prohibit any pulse, the output of the drive
Power component is turned off, the motor holding torque.

Előzmény: dezsoe, 2018-11-27 22:33:19 [11605]


dezsoe | 1547    2018-11-27 22:33:19 [11605]

Igen. Elvileg (a leírás szerinti beállítással) a reset kapcsolgatásának jelentkeznie kéne a kimeneten. Ha nem teszi, akkor vagy a Mach van rosszul beállítva, vagy az illesztőd nincs a helyzet magaslatán.

Előzmény: Windrad, 2018-11-27 21:32:32 [11604]


Windrad | 142    2018-11-27 21:32:32 [11604]

A reset gomb nincsen rá hatással A vezérlő enable kimenete és GND közötti feszültséget mérjem le reseteléskor?

Előzmény: dezsoe, 2018-11-27 21:25:40 [11603]


dezsoe | 1547    2018-11-27 21:25:40 [11603]

No, az odébb van a 20 km-nél... Reset sem befolyásolja? Az enable kimenetet ha méred, az szintet vált reset kapcsoláskor?

Előzmény: Windrad, 2018-11-27 20:53:27 [11598]


dezsoe | 1547    2018-11-27 21:23:54 [11602]

Igen. Különösen, ha pl. felületet munkálsz meg és fel-le mozog a Z, akkor szép lépcsős lesz. De látszik akkor is, ha NYÁK-ot gravírozol. Nem a konkrét hibát látod, hanem az összeadódott eredményét.

Mondjuk, ehhez az is kell, hogy kellően kicsi legyen a step/mm, ami a saját építésű, L297-re támaszkodó 4 FET-es vezérlőmmel, 8-as menetesszárral meg is van. :)

Előzmény: ANTAL GÁBOR, 2018-11-27 20:54:16 [11599]


Windrad | 142    2018-11-27 21:03:22 [11601]

Igy már érthetőbb nekem is ,kezdem kapisgálni

Előzmény: ANTAL GÁBOR, 2018-11-27 20:45:41 [11595]


Windrad | 142    2018-11-27 20:55:38 [11600]

De lehet hogy maga a vezérlő rossz. A 3 db driwer egyszerre nem romolhat el

Előzmény: Windrad, 2018-11-27 20:53:27 [11598]


ANTAL GÁBOR | 3917    2018-11-27 20:54:16 [11599]

ok igen , És te azt észreveszed egy megmunkálás során ?

Előzmény: dezsoe, 2018-11-27 20:49:07 [11597]


Windrad | 142    2018-11-27 20:53:27 [11598]

Igen jól mondod ,ugy nem kap tartóáramot, Teljesen érthetetlen az egész Nem titkos a cimem ,nem azért nincs kitöltve az a rovat. Vas Megyei vagyok de sajnos senki nincs a közelembe aki tudna segiteni

Előzmény: dezsoe, 2018-11-27 20:49:07 [11597]


dezsoe | 1547    2018-11-27 20:49:07 [11597]

Ne haragudj, de elvileg sem mindegy a step fázisa, itt már leírtam, hogy miért: 'Kezdő vagyok.' téma, 11587. hozzászólás. Egy lépéssel odébb fog irányt váltani. Tapasztalatból tudom... :)

Előzmény: ANTAL GÁBOR, 2018-11-27 20:45:41 [11595]


dezsoe | 1547    2018-11-27 20:46:03 [11596]

Ha be van kötve az enable, akkor egyáltalán nincs tartóáram? Akkor sem, ha kinyomod a reset-et?

(Sosem fogom megérteni, hogy az emberek miért nem töltik ki a várost az adatlapjukon. Azt megértem, hogy nincs utca, házszám, riasztó kód stb., de legalább a város ott lehetne. 20 km-en belül még át is ugranék hozzád, már rég túl lennél rajta. De így? :))

Előzmény: Windrad, 2018-11-27 20:27:47 [11593]


ANTAL GÁBOR | 3917    2018-11-27 20:45:41 [11595]

Az enable ról már írtam (11558) A step aktív high aktív low ot könnyen megérted ha lerajzolod . Legyen agy 10us as négyszögjeled aminél a delay legyen 1 ms . Tételezzük fel hogy a vezérlőd a felfutóra lép. Negáld meg ( a kockás pspíron ) a jeleket . Most lesz egy 1 ms os jeled 10 us os delay al a két felfutó között pont annyi idő lesz . Vagyis elvileg mindegy . ( zavarvédelmileg más a helyzet )
A Dir az egy statikus jel annál ha negálsz akkor meg fog változni a forgásirány
Az ausztrál oldalról a véleményem : gyermeteg . Nem piros meg kék vezetékeket kell axonometrikusan rajzolni egy bekötéshez ( Igaz az Arduinósok kezdték ) hanem kell egy normális áramutas rajz és némi rajzolvasási tudás .

Előzmény: Windrad, 2018-11-27 20:31:21 [11594]


Windrad | 142    2018-11-27 20:31:21 [11594]

Korábban rosszul mondtam "Rázódott a motor" akkor sem csinált semmit , A meghajtó két pireos ledje világit de nem kap tartóáramot

Előzmény: Windrad, 2018-11-27 20:27:47 [11593]


Windrad | 142    2018-11-27 20:27:47 [11593]

Ma sikerült újra tesztelnem a NEMA 24 motorjaimat. Sajnos a Dezsoe által javasolt bekötés nem vált be. Ha bekötöm az enable vezetékeket a helyükre, akkor nem kap még tartó áramot sem a motor.Egyszerüen nem értem hogy miért? Ha nincsen bekötve akkor viszont működik rendesen. A vezérlőn is és a motorokhoz jó minden bekötés. A motor tuning beállitásoknál mindegyik motor sebességét és gyorsulását azonos értékekre állitottam ,Furcsa tüneteket tapasztalok. X és Y motor bármilyen( STEP PULSE 1-5) beállitással működik ,Z motor csak akkor ha 5-re állitom (Motor tuning részen), vagy bejelölöm a SERLINE módot a configban. A Port-Pin beállitásoknál a STEP LOW ACTIV pipa változtatásával semmi különöset nem tapasztalok (ennek nem igazán értem a funkcióját) A DIR LOW AKTIV irány invertálása működik rendesen. A korábban emlitett weboldal ami alapján vásároltam és bekötöttem a jelenlegi állapotot egy szóval sem emliti hogy miért nem használja az enable vezetékeket. Fogom tudni igy használni majd a gépemet?

Windrad | 142    2018-11-26 21:19:27 [11592]

Ez nekem is meg van, de azért köszönöm..Mindenkép meg fogom próbáln újra, az általam is logikusabbnak tűnő bekötést

Előzmény: dezsoe, 2018-11-26 21:06:28 [11591]


dezsoe | 1547    2018-11-26 21:06:28 [11591]

Ha rázkódott, akkor az tuning hiba volt, nem bekötés, valószínűleg. A doksit felraktam ide: leírás.

Előzmény: Windrad, 2018-11-26 20:51:54 [11590]


Windrad | 142    2018-11-26 20:51:54 [11590]

Rászkódott a tengely de forogni nem akart. De utólagosan gondolva lehet hogy ennek más volt az oka Pl a STEP LOW pipa beállitása a Mach3-ban, vagy esetleg nem volt helyesen beállitva még akkor a motor tuning . Rögtön le is kapcsoltam az áramról de aztán megtaláltam ezt az oldalt és ez alapján kotöttem be. Azt hiszem ujra meg fogom próbálni legközelebb. A te infódat viszont átküldhetnéd hátha az is segit

Előzmény: dezsoe, 2018-11-26 20:40:19 [11589]


dezsoe | 1547    2018-11-26 20:40:19 [11589]

Mit jelent a „ nem működött rendesen ”? Semmit nem csinált vagy nem jól csinált valamit?

Elvileg a bekötésednek működni kéne, feltéve, hogy a megfelelő lábakra küldöd a megfelelő jeleket. Az enable az 1-es láb a leírás szerint. Nem tudom, hogy találtál-e aránylag használható leírást a kártyáról (használható nincs, csak "aránylag"...), amit én találtam, abban van Mach3 beállítás képekben. Ha kell, átküldöm.

Előzmény: Windrad, 2018-11-26 19:52:19 [11588]


Windrad | 142    2018-11-26 19:52:19 [11588]

Egy kicsit zavaros számomra amit irsz, de ez nem a te hibád hanem az enyém, mivel ezek a fogalmak kezdőként kissé idegenek a számomra. Jelenleg a HYJK02M és a HYDIV2685A összekötése, az Enable ki és bemenetek kábelezése nélkül van és úgy tűnik kezeli rendesen a Mach 3. Első próbálkozásként (Xn: DIR- PUL- EN-)(XD:DIR+) (XS:PUL+) (XE:EN+)bállitást akartam de nem működött rendesen Mi lenne véleményed szerint a helyes bekötés?

Előzmény: dezsoe, 2018-11-26 11:07:36 [11587]


dezsoe | 1547    2018-11-26 11:07:36 [11587]

A step jel aktív szintje azért befolyásolja a mozgást, mert a dir jelet csak egy bizonyos állapotban (vagy annak változásakor) mintavételezi a motor vezérlő, tehát ha nem jól van beállítva, akkor irányváltáskor egy lépéssel késhet az irányváltás. Kulturáltabb motorvezérlők leírásában ezt pontosan meg is találod. (Az általad említett HY DIV268 5A vezérlő leírásában pl. nincs benne, de ez egy TB6600-t tartalmaz, annak a leírásából kiderül, hogy maga a TB6600 a step (CLK) felfutó élén mintavételezi a dir (CW/CCW) jelet, lásd a képen.)

  

Előzmény: Windrad, 2018-11-24 21:05:00 [11582]


Windrad | 142    2018-11-25 15:39:29 [11586]

Értem ,valóban egy fizikai kapcsolóval is megoldható.

Előzmény: dtb, 2018-11-25 14:56:29 [11585]


dtb | 485    2018-11-25 14:56:29 [11585]

Ezt a kérdést passzolom, nem rémlik, hogy találkoztam vele, viszont talán a képernyő szerkeszővel ott is lehet makrót futtatni, és a makróval tudod ki be kapcsolni.
Viszont ha átgondolod, lehet, hogy egy fizikailag is létező kapcsológombbal jobban jársz, mert az platform független(mach3,uccnx,stb) lesz. Egyszerűen sorba kötöd egy kapcsolóval a kívánt tengelyt, és happy.

Előzmény: Windrad, 2018-11-24 21:54:24 [11584]


Windrad | 142    2018-11-24 21:54:24 [11584]

Még egy kérdésem lenne. Melyik gomb szabályozza a mach3-ban ezt a enable ki be funkciót?

Előzmény: dtb, 2018-11-24 21:32:53 [11583]


dtb | 485    2018-11-24 21:32:53 [11583]

Igen, erről van szó.
Akár az összes tengely enable pinje is lehet egy, közös, ha valóban szükség van rá.
Akármelyik sémát választhatod, (common anod, catod) csak egyformán kösd be mindet. Olyanba viszont már én is beleszaladtam, hogy próba jelleggel stepper drivert cseréltem, és a csere darabon az +a-a +b-b pont fordított sorrendben volt, ilyenkor lehet a forgásirányt egy egyszerű active low/high negálással helyretenni az újrakötözés helyett.

Előzmény: Windrad, 2018-11-24 21:05:00 [11582]


Windrad | 142    2018-11-24 21:05:00 [11582]

Köszönöm az infót. Jelenleg nincs bekötve az enable igy működik helyesen, viszont migis van különbség a Step Low activ beállitás be ki kapcsolásával. Összefügg ez a két dolog? Ha áram alá helyezem a motorokat akkor egy kis rántással megfeszülnek a motorok és a tengely nem mozditható (tartóáram) Arra lenne hivatott az enable hogy elvegye a tartóáramot a motoroktól amig én manuálisan kézzel szeretném a helyére mozgatni a tengelyeket?

Előzmény: dtb, 2018-11-21 23:27:43 [11567]


guliver83 | 2930    2018-11-24 09:33:24 [11581]

Szóba került a Estlcam, esetleg használja valaki?
Én csak G kód generálásra használom, de szeretném CNC maróhoz használni, esetleg tapasztalata van valakinek róla?


Szalai György | 7384    2018-11-23 18:50:45 [11580]

A zavarvédelem, az elektronikának egy lassan változó területe, ezzel eddig nagyjából lépést lehetett tartanom.
Itt is vannak új alkatrészek, de új elvek nem nagyon.
De a jó válaszhoz, először kell egy jó kérdés.

Előzmény: Windrad, 2018-11-23 17:31:34 [11579]


Windrad | 142    2018-11-23 17:31:34 [11579]

Köszönön a válaszod ez tényleg fontos infó volt a számomra
Ahogy látom te nagyon "ott vagy" az elektronikában igaz hogy a "Tranziens elnyomó szupresszorok" olvasásakor ketté ált a fülem de a többi teljesen érthető volt. Mégegyszer köszi

Előzmény: Szalai György, 2018-11-23 08:08:55 [11577]


B.Zoltán | 902    2018-11-23 16:38:20 [11578]

Közben én is átgondoltam és ugyan erre jutottam, de jó hogy leírtad.
Én is mindenképpen javítottam volna, amit írtam az a A B kezelése után, mint élváltás programban annyi, de ez maradt meg bennem és nem gondoltam át csak leírtam.
Köszönöm az észrevételedet.

Előzmény: Robsy, 2018-11-23 07:25:45 [11576]


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 5 / 237 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7  8  9   Következő ►  Utolsó ►|


 ◊