HobbyCNC fórum
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   

 
Kérdések az M&V Elektronikához

Vezérlők, I/O kártyák és egyéb CNC elektronikák...

 

Időrend:
Oldal 8 / 9 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   4  5  6  7  8  9   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

elektron | 15859    2010-01-05 00:13:00 [87]

A tápfeszt meg kellene mérni egy és több motor használatával , változik e ?
Kissé változik a sebesség, ha másképp léptetjük, nem pont olyan ütemben szívja a tápot le ? Talán ezért , meg a rezonancia pontok máshova esnek.

Előzmény: n/a (inaktív), 2010-01-05 00:07:00 [86]


n/a (inaktív)    2010-01-05 00:07:00 [86]

Nos, ha a PC és a Mach3 meg tudja hajtani a vezérlőt, ahogy #74-ben írtad, akkor miért van az, hogy ha csökkentem a mikrosteppet 1/16-ról 1/2-re, akkor némileg magasabb sebességet tudok beállítani?
Ha egyszerre járatok két-három motort, már most is búgnak. Néha olyan érzésem van, mintha szuperponálódna a létetőimp a tartóági pwmre, vagy viszont...
Holnap kipróbálom a magasabb áramot és csinálok valami videót is.

Előzmény: elektron, 2010-01-04 23:53:00 [84]


elektron | 15859    2010-01-04 23:53:00 [85]

Videót tudsz csinálni ?

Előzmény: n/a (inaktív), 2010-01-04 23:47:00 [83]


elektron | 15859    2010-01-04 23:53:00 [84]

Ezt a kérdést nem értem, írd le érthetőbben.

A feszültség nagyon sokat számít, mint említettem, 48V-tal és kisebb alapfeszültségű motor van a példában is, ami lehet akár 3-szoros sebesség különbséget is okozhatna , de 300-as fordulat tényleg nem sok, akkor is vagy 600-zal simán mennie kellene, csak ha az A-t ilyen nagy lépésekkel lehet állítani, lehet neked 2.2-kellen pl. , auz is jelentene valamit.
2.62-vel nem próbáltad még ? Csak kis időre, annyit ki kell byrnia, illetve ha hallásra nagyon hangosan lépked akkor túl sok , sőt ilyen bűgós a hangja, ha túl van gerjesztve.

Előzmény: n/a (inaktív), 2010-01-04 23:47:00 [83]


n/a (inaktív)    2010-01-04 23:47:00 [83]

Ja, és ha a pc bírja frekivel, akkor miért gyorsulnak (ugyan minimálisan) a motorok a mikrostep csökkentésével?

n/a (inaktív)    2010-01-04 23:45:00 [82]

Áram jumpok 0.7/1.75/2.62/3.5A
A tuningtényező az én esetemben (33V 200VA táp, 6v/1,2A motorok) cca.5x-ös, ha jól értettem István leírásában. Hihetetlennek tűnik, hogy csak erre (~300fordulat) lenne képes a vezérlő ezekkel a mocikkal...


elektron | 15859    2010-01-04 23:39:00 [81]

Hogy egy példát mondjak, 1/4-es felbontással , 48V-ról 8 tekercses kisebb feszültségű, olyan , 2.5V/3A-es motort fel lehet pörgetni 1500-2000-ig, terhelés nélkül.


elektron | 15859    2010-01-04 23:37:00 [80]

Megpróbálhatod kicsit nagyobb árammal, nem tudom mennyi az állítási lehetőség, ha úgy se megy jobban, akkor nem tudom mi van.

Előzmény: n/a (inaktív), 2010-01-04 23:35:00 [79]


n/a (inaktív)    2010-01-04 23:35:00 [79]

nem

Előzmény: elektron, 2010-01-04 23:35:00 [77]


n/a (inaktív)    2010-01-04 23:35:00 [78]

Alig, éppen langyosak, az áram jump 1.76A


elektron | 15859    2010-01-04 23:35:00 [77]

A gyorsítás leveszed kvesebbre, akkor sem tud gyorsabban menni? Gondolom nem.


n/a (inaktív)    2010-01-04 23:34:00 [76]

Na de ennyire?


elektron | 15859    2010-01-04 23:33:00 [75]

A motorok mennyire melegszenek ? Egyáltalán nem ? Nem kevés áramot állítol be ?

Előzmény: n/a (inaktív), 2010-01-04 23:31:00 [72]


elektron | 15859    2010-01-04 23:32:00 [74]

Ja, akkor nem a Mach nem tud elég gyors jelewt adni, hanem a motor meg a vezérlő nem tud gyorsabban menni, értem.

Előzmény: n/a (inaktív), 2010-01-04 23:31:00 [72]


elektron | 15859    2010-01-04 23:32:00 [73]

A tuningnál a Velocity függőleges irányú csúszkát húzd már feljebb !

Előzmény: n/a (inaktív), 2010-01-04 23:22:00 [68]

n/a (inaktív)    2010-01-04 23:31:00 [72]

A beállítható sebesség, én azonban arról a sebességről beszélek, amit a motor(ok) blokkolás nélkül elviselnek. Egyébként azóta bejumpoltam mind a négy motort 1/2-re és vissza kellett vennem a sebet 300-ra, mert nem bírták blokkolás/tévesztés nélkül.

Előzmény: elektron, 2010-01-04 23:26:00 [69]


elektron | 15859    2010-01-04 23:30:00 [71]

A tied :

A kép hiba oka: a honlap linkjét tetted be, nem a képét

Előzmény: elektron, 2010-01-04 23:29:00 [70]


elektron | 15859    2010-01-04 23:29:00 [70]

Nálam így néz ki :

Előzmény: elektron, 2010-01-04 23:26:00 [69]


elektron | 15859    2010-01-04 23:26:00 [69]

Látom a képeket, nálam 400-as Step felbontásban 25kHz-es frekivel 3750 a maximális lehetséges sebesség.

Előzmény: n/a (inaktív), 2010-01-04 23:22:00 [68]


n/a (inaktív)    2010-01-04 23:22:00 [68]

Nem, mm-ben

Előzmény: elektron, 2010-01-04 23:18:00 [66]


n/a (inaktív)    2010-01-04 23:20:00 [67]

Feladom...
Mi lehet a bibi a képfeltöltéssel?


elektron | 15859    2010-01-04 23:18:00 [66]

Figyelj már ! nem inch üzemmódban vagy ?

Előzmény: n/a (inaktív), 2010-01-04 23:14:00 [64]


n/a (inaktív)    2010-01-04 23:18:00 [65]

Mégegyszer na...




n/a (inaktív)    2010-01-04 23:14:00 [64]

Na mégegyszer..


n/a (inaktív)    2010-01-04 23:11:00 [63]


Előzmény: elektron, 2010-01-04 20:56:00 [62]


elektron | 15859    2010-01-04 20:56:00 [62]

Valami nem stimmel, mert nálam, 8000-et ids be tudok állítani az általad említett paraméterek mellett. Tudnál képet készíteni a Mach által mutatott képről ? Pl. IrfanView nevű programmal, vagy akárhogy. Tegnap direkt felraktam erre a gépre, hogy lássam pontosan miről is beszélünk, meg én is megpörgetek itt egy motort vagy 20 V-ról olyasmit, mint a tied lehet.

Előzmény: n/a (inaktív), 2010-01-04 20:43:00 [61]


n/a (inaktív)    2010-01-04 20:43:00 [61]

1/2 lépéses jumperrel a tunig ablak sebességét 680mm/m-ig fel tudtam tolni. Egyéb paraméterek (Kernel 45KHz stb) uazok.
A Mach3 diag ablakában a Pulse freki 75Khz és a Blended spd 1141. Értelmezd ezt nekem légyszives, akkor most mi a szűk keresztmetszet?

Előzmény: elektron, 2010-01-04 19:55:00 [60]


elektron | 15859    2010-01-04 19:55:00 [60]

Gyorsabban nem megy ? 1/2 lépéssel pl. nézted ?

Előzmény: n/a (inaktív), 2010-01-04 19:30:00 [58]


n/a (inaktív)    2010-01-04 19:31:00 [59]

Teljesen új motorok, még nem voltak bekötve.
Azzal együtt bármi lehetséges...

Előzmény: Svertel Istvan, 2010-01-04 17:01:00 [51]


n/a (inaktív)    2010-01-04 19:30:00 [58]

Időközben némi átrendezéssel (drótok, pc konfig miegymás) a probléma orvosolva. A jelen állapot:
1/8-ad microstep, stabilan, simán futó motorok max. sebesség a motortuning ablakban 255mm/m, ugyanakkor a diagnostic ablakban a Blended spd 428.1, a feed szintén. Ez kb. 1.68-as szorzó, miből adódik?

Előzmény: n/a (inaktív), 2010-01-04 17:00:00 [50]


lari | 1149    2010-01-04 18:44:00 [57]

Rendben, köszönöm!

Előzmény: n/a (inaktív), 2010-01-04 17:11:00 [53]


Svertel Istvan | 736    2010-01-04 18:05:00 [56]

Sajnos nem tudom . Abszolúte semmilyen írás vagy adat nincsen rajta . Köszi , majd kisérletezgetek vele .

Előzmény: n/a (inaktív), 2010-01-04 17:52:00 [55]


n/a (inaktív)    2010-01-04 17:52:00 [55]

Próbáld ki a tartóágiakat lentről felfelé (gyengétől a full-ig). Ha találsz olyan köztes pontot ami már kielégítő tartást ad, akkor használd azt!
Létezik a netten a motorodról több infó (link)?

Előzmény: Svertel Istvan, 2010-01-04 17:42:00 [54]


Svertel Istvan | 736    2010-01-04 17:42:00 [54]

Szia István !
A "segítség , béna vagyok" topicban kértem segítséget a fórumtársaktól a mechanikám és a furcsa reluktancia motoromhoz .
Tőled azt szeretném kérdezni hogy az a fajta motor ismeretében ami nekem van milyen beállítást javasolsz ? Leginkább a tartóáram beállításra gondolok . Valami ötlet , tanács , esetleg mit mérjek még meg ? Amit a motorról tudok hogy nincsen benne mágnes , egész lépésben 240 lépés/1 fordulat , 8 kivezetéses , a megfelelő kivezetéseken 1,6 ohm-ot mérek és kb. 1,7 kg a súlya . Milyen bekötést ajánlasz a H1-es vezérlődhöz . Köszi !


n/a (inaktív)    2010-01-04 17:11:00 [53]

A 23. oldalon találtam adatokat róla. ezek szerint 5V TTL és Incrementáló. Ezek alapján megfelelő!
A bekötése meg talán a 38. oldalon látható (ezek szerint ellenfázisos kimenetű, ami a P2Q-nak direkt jobb)!

Előzmény: lari, 2010-01-04 13:11:00 [47]

Svertel Istvan | 736    2010-01-04 17:03:00 [52]

Szedted már szét ? Ha van benne fém eredetű piszok , esetleg letört egy kis darab mágnes a forgórészből akkor is művel csudákat !

Előzmény: Svertel Istvan, 2010-01-04 17:01:00 [51]


Svertel Istvan | 736    2010-01-04 17:01:00 [51]

Kérdezek egy hülyeséget , nem "csapágyas" véletlenül az a motor ?

Előzmény: n/a (inaktív), 2010-01-04 12:53:00 [46]


n/a (inaktív)    2010-01-04 17:00:00 [50]

A tartóágban a pozíciótól függően normáli némi remegés (ami inkább hangban halható), mivel más tengelyléptetésekor a közös motoráram emelés emeli az éppen álló tengelyt is. Ez a "remegés" (ami ismétlem inkább hang mint fizikai remegés) szintén erősen motorfüggő (az a 6V-os motor nem épp megfelelő).

Előzmény: n/a (inaktív), 2010-01-04 12:53:00 [46]


lari | 1149    2010-01-04 13:57:00 [49]

Na mégegyszer pontosabban :

Heidenhain útmérő jpg.

Előzmény: lari, 2010-01-04 13:56:00 [48]


lari | 1149    2010-01-04 13:56:00 [48]

Így néz ki egyébként:

Heidenhain útmérő jpg.

Előzmény: n/a (inaktív), 2010-01-04 06:50:00 [45]


lari | 1149    2010-01-04 13:11:00 [47]

Szia!

Találtam egy adatlapot de számomra egy kicsit bonyolult.
Megnéznéd esetleg?
38-39. oldalon lenne talán érdekes...

Útmérő

Előzmény: n/a (inaktív), 2010-01-04 06:50:00 [45]


n/a (inaktív)    2010-01-04 12:53:00 [46]

A tartóági motorremegésről mit gondolsz?

Előzmény: n/a (inaktív), 2010-01-04 06:48:00 [44]


n/a (inaktív)    2010-01-04 06:50:00 [45]

Szia!

Csak akkor használható , ha kétfázisú, quadrature (növekményes) encoder kimenete van (lásd a P2Q leírásában)!
Az említett encodert nem ismerem, rá kell keresni az adatlapjára (ha elérhető)!

Előzmény: lari, 2010-01-03 20:31:00 [39]


n/a (inaktív)    2010-01-04 06:48:00 [44]

Szerintem igen. Sok az a 6V-os alapfeszültség...

Előzmény: n/a (inaktív), 2010-01-03 20:12:00 [33]


n/a (inaktív)    2010-01-04 02:43:00 [43]

A Mach3-ban a motortuning ablakban lévő sebességet állítgattam, most éppen 229,98mm/m.

Ha visszaveszem a mikrosteppet a H2 jumperen és a Mach-ban nem redukálom a felbontást(step/rev), akkor gyorsulhat a motor, ha jól értem?

Előzmény: elektron, 2010-01-03 20:42:00 [40]


elektron | 15859    2010-01-03 20:45:00 [42]

Mert ugyanannyi léptetőimpulzusra nagyobbakat lép, nyilván nő a sebesség is, azonos mennyiségű léptetés kiadásakor.

Előzmény: n/a (inaktív), 2010-01-03 20:23:00 [38]


elektron | 15859    2010-01-03 20:43:00 [41]

Ha még annyi erő van 230-cal, akkor a táp meg a vezérlő OK-s.

Előzmény: n/a (inaktív), 2010-01-03 20:16:00 [37]


elektron | 15859    2010-01-03 20:42:00 [40]

A maximális sebességet mennyire állítottad ?

Előzmény: n/a (inaktív), 2010-01-03 20:16:00 [37]


lari | 1149    2010-01-03 20:31:00 [39]

István!

Ipari forgó encodereket lehet használni/bekötni az általad forgalmazott szervo vezérlőhöz?
Van rajta vagy 12 kivezetés. Ha igen melyik az a 4 kivezetés, ill hogy lehet kikeresni amit be kell kötni?
Írok egy típust:
Heidenhain ROD 426 2500
5V TTL


n/a (inaktív)    2010-01-03 20:23:00 [38]

Nincs kattogás... Ha csökkentem a felbontást miért emelkedhet a seb?

Előzmény: elektron, 2010-01-03 20:15:00 [36]


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 8 / 9 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   4  5  6  7  8  9   Következő ►  Utolsó ►|


 ◊