HobbyCNC fórum  
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   

 
Kérdések az M&V Elektronikához

Vezérlők, I/O kártyák és egyéb CNC elektronikák...

 

Időrend:
Oldal 3 / 9 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

doil | 626    2010-12-03 17:38:00 [337]

Szia !
igen ! de vajon miért ? gyorsabb lehet az lpt port ? ez most INTEL es alaplap a Chipset is intel , valószinü ez miatt

Előzmény: n/a (inaktív), 2010-12-03 17:03:00 [336]


n/a (inaktív)    2010-12-03 17:03:00 [336]

Gyanítom, hogy az alaplap csere hatásosabb volt, mint a procié...

Előzmény: doil, 2010-12-03 16:58:00 [335]


doil | 626    2010-12-03 16:58:00 [335]

Szia ! igen komplett gépcsere volt

Előzmény: n/a (inaktív), 2010-12-03 16:55:00 [334]


n/a (inaktív)    2010-12-03 16:55:00 [334]

Alaplap csere is volt? A Mach meglehetősen finnyás az alaplapokra (jobban mint a procira)!
Nekem egy oldtimer 600 MHz-es noname laptoop-al ramakül megy, de a "neves" Acer 1.8GHz-es másik laptoop-al már nyűgösebb.

Előzmény: doil, 2010-12-03 11:42:00 [333]


doil | 626    2010-12-03 11:42:00 [333]

Szia ! megoldódott táp emelés és számítógép cserével érdekes hogy 1 1,8ghz es procival sokkal lassabb a motor mint egy 2,8 ghz es procival ez mitől van

Előzmény: n/a (inaktív), 2010-12-03 08:01:00 [332]

n/a (inaktív)    2010-12-03 08:01:00 [332]

Szia!
A H1 max. 4.7A-t tud unipoláris kötésben. Nézd meg a motorod adatlapját mit ír ebben a kötésben áramigénynek. A 12Nm-es motor nagy induktivitással bír, ezért gyengül el hamar. Ez ellen csak a motortáp emelésével védekezhetsz (a H1 max. 50V DC-t tud). Igazítsd ehhez a motortápodat.
A másik dolog, hogy a motorod nyomatékát párhuzamos, bipoláris kötésre adják meg (feltéve, ha 8 vezetékes). Az unipoláris kötésből fakadóan eleve a nyomaték max.-od csak kb. 7.2Nm lesz (60%-a a 12Nm). Ez is fizika...

A FET csere nem megoldás, mert sem az áramszabályzó fokozat (sönt+filtere), sem a NYÁK huzalozása, sem a FET hűtése, sem a kapcsolás zavarvédelme nem fogja elviselni!

Előzmény: doil, 2010-12-02 20:22:00 [327]


doil | 626    2010-12-02 21:13:00 [331]

:) hát nem eladó , nagy a gépem azért szereztem a nagy mocit


Törölt felhasználó    2010-12-02 21:03:00 [330]

Vagy cseréld ki a motort kissebre,amit még elbír a vezérlőd(A),,,Én vevő lennék a 12Nm mocidra..

Előzmény: doil, 2010-12-02 20:22:00 [327]


doil | 626    2010-12-02 20:51:00 [329]

Értem És ha kicserélem a feteket ?

Előzmény: Ezustvihar, 2010-12-02 20:33:00 [328]


Ezustvihar | 56    2010-12-02 20:33:00 [328]

Szerintem az a vezérlő nem képes akkora áramot biztosítani annak a 12Nm-es motornak, mint amekkorára szüksége lenne.


doil | 626    2010-12-02 20:22:00 [327]

Sziasztok !
Lenne 1 problémám H1 es vezérlőm van és most van 1 db 12NM es nema 34 es motorom , áttálítottam hozzá a vezérlőt de nincs megfelelő nyomatékom és a motor fordulata könnyen összeomlik mi lehet a baj , a tápra tippelek de nem tudom


Laslie | 7674    2010-11-11 18:25:00 [326]

Ez jó volt.....
"Verbálisan lerajzolni"

Előzmény: n/a (inaktív), 2010-11-11 07:16:00 [324]


stojka | 624    2010-11-11 16:56:00 [325]

Köszönöm a választ.


n/a (inaktív)    2010-11-11 07:16:00 [324]

A H2-esen alapból ugye 1db relé van, ha ezt szeretnéd bármi másra használni, akkor a leírásában találsz egy bitkiosztási táblázatot amiben benne van a relé bitje (is). Ezt kell használnod a Mach3 megfelelő helyén, itt:


Itt kell a Hood Mist Control mezőt engedélyezned és a megfelelő Output-ot 1-re állítanod (ott látod a hozzátartozó M utasítást is amivel G-kódban tudod kapcsoltatni)!

Ha plusz 1db relét akarsz, akkor az Expansion (bővítő) porton (a PCB tetején találod, kicsi fehér tüskés port) van 2db szabadon programozható bit (valamint mellette találod a táp csatit is)!


A PCB leírásában megtalálod a bitkiosztás címeit is.

Ide kell készítened egy egyszerű kapcsolást, mely relénként 1db 1kOhm-os ellenállást tartalmaz, egy NPN tranyót, egy relét és egy didódát tartalmaz.

Ha 5V DC-s relét használsz ,akkor a mellette lévő tápcsatit is használhatod áramellátására (ott 5V DC található).

A kapcsolás a következő (megpróbálom verbálisan lerajzolni):

Expansion BIT -> 1K -> tranyó bázisa,
+5V -> relé tekercsének egyik pontja (a relé tekercsével párhuzamosan a dióda, a csík a +táp felé nézzen) -> tekercs másik pontja a tranyó collectorára,
A tranyó emitere -> a tápcsati GND-jére.

Rengeteg ilyen kapcsolás van a netten, talán valaki be is tud linkelni egy ilyesmit!

Tehát így akár 2db relét is létrehozhatsz az Expansion portra.

Előzmény: stojka, 2010-11-10 18:52:00 [322]


lari | 1148    2010-11-10 20:32:00 [323]

Rájöttem a probléma okára. Közbe elolvastam amit a magyarítás telepítéséről írtál.
Az volt a baj, hogy nem a Mach mappába telepítettem, hanem máshol és csak bemáoltam a Mach mappába a Profi 21 fáljt . Így addott, hogy néha lehetet használni néha meg nem.
Köszönöm a segítséget!

Előzmény: n/a (inaktív), 2010-11-10 13:53:00 [321]

stojka | 624    2010-11-10 18:52:00 [322]

István!
Lehet hogy alapkérdés, de a H2 vezérlővel hogy tudok a legegyszerűbben még egy relét (pl. hűtőszivattyú) kapcsoltatni programból úgy mint a főorsót?


n/a (inaktív)    2010-11-10 13:53:00 [321]

Pont az az 1 nem kezeli a végállásokat (vagyis kezelné, de nincs beállítva)!
Minden vezérlőmnek van saját Magyar felülete!

Ellenőrizd az E-Stop felprogramozását a Input ablakban.

Előzmény: lari, 2010-11-10 09:33:00 [320]


lari | 1148    2010-11-10 09:33:00 [320]

Nekem a Profi 21 van, ezt találtam a honlapodon.Van másik is?
Egyébként három tengelyes szervóhoz használnám...
Érdekes mert tegnap a program töbszöri ujraindítását követően lehetett használni a magyarosított felületet de amint bezártam utána újra indítva megint nem működött...

Előzmény: n/a (inaktív), 2010-11-10 07:37:00 [319]


n/a (inaktív)    2010-11-10 07:37:00 [319]

Talán nézd meg a beállításokat!
Nem tudom melyik felületemet használod, de ha a H1 vagy H2-őtét, akkor kikapcsolt (vagy nem csatlakoztatott) vezérlő mellet az összes végállásbemenet aktív, így ezek mind dobják ki reset-re!

Előzmény: lari, 2010-11-09 18:50:00 [318]


lari | 1148    2010-11-09 18:50:00 [318]

István!

Miért van az, hogy ha betöltöm a Mach. általad készített magyar kezelőfelületét, akkor nem szűnik meg a reset gomb villogása? HA visszatöltöm az angolt, akkor meg minden ok.


Sz.József | 2941    2010-11-06 08:43:00 [317]

Köszi a hasznos infókat...

Előzmény: n/a (inaktív), 2010-11-06 08:20:00 [316]


n/a (inaktív)    2010-11-06 08:20:00 [316]

Nem dehogy is! Nekem is van egy "őskövületem" MaxData nevü, mely remekül működik a Mach3-al (a maga szerény 600MHz-es Celeronjával). Ez teljesen gépfüggő sajnos, hogy melyik megy, melyik nem. Tesztelni kell...

Előzmény: Sz.József, 2010-11-05 18:52:00 [315]


Sz.József | 2941    2010-11-05 18:52:00 [315]

Kössz a visszajelzést.
A rendben is lenne, hogy bizonyos dolgok nem működnek csak az baj, még a win sem áll fel.
Egyenlőre elkönyvelem, hogy ez a típus nem műkszik ebben az üzemmódban...
Majd megpróbálom "átkonvertálni" egy asztali konfigra...
Minden esetre az IBM meg nem "paszankodott"...
Még egy infót kérnék...
Egy notebook-nak (vagy laptopnak) semmi esélye nincs a "szabvány PC" üzemmód nélkül? Itt persze a Mach3-ra gondolok...

Előzmény: n/a (inaktív), 2010-11-05 18:01:00 [314]


n/a (inaktív)    2010-11-05 18:01:00 [314]

Szia!
"Sajnos" nem találkoztam ilyesmivel. Csak gyanítom, hogy valamelyik drivere a gépeden nem kompatibilis a Standard PC mode-al. Nekem is van nem működő komponense a laptoopon ebben a módban (a kártyaolvasóm és a wifim), de mivel ezek nem létfontosságú dolgok, nem foglalkoztam velük. Elképzelhető, hogy nálad vagy az alaplapi vagy a videó nem megy Standar PC módban megfelelően, ezért jön a "kékség"...

Előzmény: Sz.József, 2010-11-05 14:10:00 [313]


Sz.József | 2941    2010-11-05 14:10:00 [313]

Üdvözöllek István!
Egy másik topikban már felvetettem a problémámat, de konkrétan Tőled is megkérdezem, mert a TE leírásod alapján jártam el…
A problémám a következő: a Mach3-hoz szeretném használni a PC-t. (notebook, FSiemens amilo a 1630)
Az XP telepítésnél a standard PC telepítést (a TE leírásod alapján) nem engedi…Egy idő után a telepítés megáll és se kép se hang.
Sebaj gondoltam, akkor felteszem az XP-t a „szokott” módon és majd win-ből kapcsolom át szabvány PC üzembe…
Szóval telepítés után szabvány PC-be átkapcsol, a gép újra indul, betölti az ide tartozó illesztő programokat.
A teszt ok. Az ábra sima mint a nagyalföl, 100KHz-nél is.
Egészen addig lehet örülni amíg nem kell újra indítani a gépet, mert a következő indításnál nem tölti be a win-t… Amikor az ominózus üdvözlő szövegnek kellene megjelenni (kék háttér) akkor ez helyett se kép se hang…(???)
Ebben az üzemben (talán az új illesztő programok miatt) valamit nem ismer fel és „kiakad”. De mit nem ismer fel? Vissza kell állítani ACPI üzembe…
Egyébként egy másik gépen is elkövettem ugyan ezt és ott gond nélkül működik, csak az nem FS amilo hanem IBM…
Azt szeretném megtudni, hogy annó TE találkoztál-e ezzel a jelenséggel (?), és van-e erre megoldás?
Az is hasznos infó lenne, hogy ez a gép (FSiemens amilo A 1630) nem alkalmas erre a célra és akkor nem erőlködök tovább.
Segítségedet, (infót) előre is köszönöm…


n/a (inaktív)    2010-10-17 08:45:00 [312]

Köszönöm!

Előzmény: KisKZ, 2010-10-16 18:57:00 [311]


KisKZ | 6456    2010-10-16 18:57:00 [311]

Szia István!
Nagyon beleástad magad a modellezésbe!
Gratula, hogy itt is leteszed a kézjegyedet!

Előzmény: n/a (inaktív), 2010-10-16 12:55:00 [310]


n/a (inaktív)    2010-10-16 12:55:00 [310]

Íme az új fejlesztésem:


Bővebb információ: GCL-1 & GCL-1 Light fedélzeti izzító elektronika


keri | 13554    2010-09-16 08:10:00 [309]

Érdekes téma, biztos össze tud valamit a fórum közösség, gyere át a mechanikai ötletek topikba.

Előzmény: n/a (inaktív), 2010-09-15 20:28:00 [307]


n/a (inaktív)    2010-09-16 06:56:00 [308]

Szia!
Mi elektronikákkal foglalkozunk, ezért nincs olyan gépünk, amellyel az adott feladatot el lehetne végezni.

Előzmény: n/a (inaktív), 2010-09-15 20:28:00 [307]


n/a (inaktív)    2010-09-15 20:28:00 [307]

Üdvözlet.
Segítséget szeretnék kérni.
Nem tudom hogy az M&V elektronikai cég rendelkezik e cnc maró géppel. Készítettem egy gázturbinát , a szívó tölcsér még nincs kész sajnos a rajzon a szívó tölcsér Rádiusza nincs megadva .A kérdés az lenne valami optikai mérővel a sűrítő kerék alakjáról le lehetne venni az R értéket? Ugyanis: A tölcsérben forogna a sűrítő kerék 0.1-0.2 mm illesztéssel.
Ennek a Rádiusznak ami a tölcséren van belül követnie kellene a lapátok ívét . Az anyagot állom (danamid) poliamid.Van rajz róla.Itt egy link:
http://xplodrocket.gportal.hu/gindex.php?pg=27542335&gid=2731422

Ha nem ide tartozik a téma akkor keresgélek még.
Köszönöm.

Előzmény: n/a (inaktív), 2010-09-05 07:14:00 [306]


n/a (inaktív)    2010-09-05 07:14:00 [306]

Kedves ET!
Ez a topic nem az a gyártóé. Miért nem a "gyártójától" kérsz támogatást.
Hagyjuk meg ezt a helyet a mi vezérlőink számára...
Köszönöm!

Előzmény: n/a (inaktív), 2010-09-04 19:32:00 [304]


KisKZ | 6456    2010-09-04 20:00:00 [305]

Sajnos nem tudom melyik topicban volt említve, de azt hiszem erről a vezérlőről beszélt valaki.
Jó lenne megtalálni, mert ha jól emléxem talán valami gondja is volt a tulajdonosnak.

Ez a VATERA-n is hirdetett kínai(HONGKONG??) Vezérlő ugye? Mert a paraméterek és a chip alapján annak néz ki.

Én javasolnám megnézni István vezérlőit.
Persze a választás a Tiéd.

Előzmény: n/a (inaktív), 2010-09-04 19:32:00 [304]


n/a (inaktív)    2010-09-04 19:32:00 [304]

Kedves István,

Köszönöm a választ. Közben én is letisztáztam már az eladóval. Toshiba TB6560AHQ chippel szerelt az 5 tengelyes vezérlő, 12-36V, 1,5-3A, 1/16 microstep. 2 vagy négy fázisú, 4, 6 vagy 8 kivezetéses motorokat tud vezérelni. Optikailag teljesen leválasztott a vezérlő, bipoláris vezérlés. Van marógép vezérlő kimenete és 4 vezérlő bemenet, (XYZ végállások, vészleállítás, stb.) valamint további 4 bemenet kézivezérlés számára. 5 db 1,89 Nm-es Nema23 motorral és egy 24V 15A DC tápegységgel adják.
Az egész jól összerakottnak tűnik számomra.

Előzmény: n/a (inaktív), 2010-09-04 13:30:00 [303]


n/a (inaktív)    2010-09-04 13:30:00 [303]

Javaslom a Google használatát infók gyűjtésére (tele van a nett).
Ha a motort eleve bipolárisra tekerték, akkor ez semmilyen hátrányt nem jelent (egy bipoláris vezérlő esetén). Persze unipolárisnak nem használható.

Előzmény: n/a (inaktív), 2010-09-04 11:42:00 [302]

n/a (inaktív)    2010-09-04 11:42:00 [302]

Kedves István,

Én is most állok saját hobbi CNC-m alkatrészeinek összeállítása, megvásárlása előtt. Tudnál esetleg olyan linket mutatni, ahol át tudnám nézni a különböző megoldások közötti különbségeket?
Én egy 5 tengelyes vezérlőt, táppal, 1,89 Nm-es motorokkal láttam, viszont a motorok csak 4 kivezetésesek. Jelent ez valamilyen valós hátrányt?


Jozs | 670    2010-09-03 22:16:00 [301]

Köszönöm !

Előzmény: n/a (inaktív), 2010-09-03 20:16:00 [300]


n/a (inaktív)    2010-09-03 20:16:00 [300]

Valóban az unipoláris hajtásmód egyik velejárója a "ciripelés". Ennek ellensúlyozásaként a nagy elérhetős sebesség (nyitott kör a gyors mágnesestér összeomláshoz).
A H2 jóval csendesebb, de nem teljesen néma (néhány pozícióban teljesen néme, néhányban kicsit halható hang).
A H2 leglényegesebb előrelépése a bipoláris hajtásmód (kb. +40% nyomaték ugyanolyan 8 kivezetéses motornál) és a mikro-step (persze van 4 tengely is).

Előzmény: Jozs, 2010-09-03 08:14:00 [299]


Jozs | 670    2010-09-03 08:14:00 [299]

Szia István !

Kicsit próbálok rendet tenni a fejemben léptetőmotor-vezérlő témában. A dolog onnan indult, hogy a H1 vezérlős gépemnél már régóta zavar az „alaphang”, azaz nyugalmi állapotban a fülsértő ciripelés, amit úgy tudom a motorok pozícióban tartásához szükséges „gerjesztés” okoz. Mivel nem vagyok túl jártas a cnc –k világában, belenyugodtam, hogy ennek így kell lennie, mígnem nemrég láttam ( és hallottam ) egy gépet, ami tök csendben volt. A kérdésem tulajdonképpen annyi lenne, hogy jól gondolom-e, hogy a hang az unipoláris vezérlési megoldásnál jelentkezik, és ha áttérnék bipolárisra ( pl. H2 vezérlő, hogy ne menjünk messzebbre , akkor ez a hang is megszűnne ? A motorjaim 8 kivezetésesek, tehát gondolom az áttérés megoldható lenne minden további nélkül. Milyen előnyét tapasztalnám még a cserének ? Köszi.

Jozs


n/a (inaktív)    2010-08-27 06:44:00 [298]

Örülök neki! Sok sikert!

Előzmény: n/a (inaktív), 2010-08-26 20:52:00 [295]


KisKZ | 6456    2010-08-26 21:21:00 [297]

A céghez ment a cucc!
Ahova kérted!
Már ott kellene lennie elvileg.

Előzmény: n/a (inaktív), 2010-08-26 20:53:00 [296]


n/a (inaktív)    2010-08-26 20:53:00 [296]

Péter a postás még nem jött pedig nagyon váromÜdv Zoli


n/a (inaktív)    2010-08-26 20:52:00 [295]

HURRÁ HURRÁ mindíg is mondtam a tudás hatalom
István nagyon köszönöm hogy lépésről lépésre elmagyaráztad mi tegyek és működik.
Megfelelő verzióju PWM-mel az adato áttölthetők,
alap beállítások elküldve a vezérlőbe ,újra indul. és gyönyörű szépen megkeresi a végállást.
Jöhet a mechanika.
Köszi


n/a (inaktív)    2010-08-26 08:08:00 [294]

köszönöm próbálom


n/a (inaktív)    2010-08-26 06:49:00 [293]

Ellenőrizd a Firmware verzió - PWM Manager verzió összerendelését (lásd a leírását)!
Fontos a PC-Link belépési sorrendje is!
Először a PWM Manager-t indítsd el a PC-n, majd csak utána léptesd a vezérlőt PC-Link be (a leírásában is írom ezeket)!
Csak akkor sikeres a feltöltés, ha a végén a Vezérlő magától újra is indul.

Előzmény: n/a (inaktív), 2010-08-25 20:12:00 [292]


n/a (inaktív)    2010-08-25 20:12:00 [292]

István.
Pwm-mel a motorokat tudom mozgatni.Pc link módban Tudom léptetni őket.
De ha állítok pl a t2-n és feltöltöm akkor alul a kis kék vonalak mennek a végén kettőt kattan a vezérlő és ennyi, nem tölti át a beállításokat és nem indul újra.


KisKZ | 6456    2010-08-18 14:51:00 [291]

Köszönöm a teleinfót és a válaszod!


KisKZ | 6456    2010-08-18 14:39:00 [290]

Serbusz István!
Ismét lenne egy kérdésem.
A léptetőmorotok bekötéséhez keresgélek éppen olyan kábelt ami kétszer kettő érszálas és páronként összecsavart.
A szép ugye talán az lenne, ha a párok egyenként is le lennének árnyékolva (egymástól ugye) és közösen (minden mástól).

Sajnos ez olyan mint a fehár holló.
Szerinted használható olyan kábel aminél a két pár páronként össze van csavarva, de nincs egymástól árnyékolva, csak közösen, minden mástól? Nem tudom, hogy a fázisok között lehet-e igy áththallás vagy zavar. Te mit gondolsz róla?

Előre is köszönöm a választ!
Péter


n/a (inaktív)    2010-08-18 08:17:00 [289]

Köszi megpróbálom így


n/a (inaktív)    2010-08-18 07:06:00 [288]

A T2 értékével tudod csökkenteni a gerjesztést (csak írható regiszter!). Javaslom 10 - 15-el kezdeni. Sikeres feltöltés után a vezérlő újraindul magától.
Próbáld megmozgatni a PWM Manager teszt funkciójával (nem PC-Link módban).


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 3 / 9 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7   Következő ►  Utolsó ►|


 ◊