HobbyCNC fórum
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   


Épül a gépem ::: Molnár Szabolcs

xxxxx

 

Időrend:
Oldal 5 / 14 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7  8  9   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

Molnár Szabolcs | 498    2016-08-16 15:27:00 [460]

Antal Gáborral való telefonos beszélgetésemet követően mit nagyon köszönök neki(rendkívűl hosszúra sikeredett) rendkívül sok hasznos és számomra sok esetben tudásomat meghaladó információt kaptam.Jó tanítóhoz méltan mindent próbált szájbarágóssan elmagyarázni,mit sok esetben meg is kezdtem érteni. A beszélgetésünk alatt szó volt arról(ha jól emlékszem?!),hogy egy alaphelyzetben zárt kapcsolóval kevésbé van zavar az adott vezetéken,mindha nyitott lenne.(lehet nem ezt mondta,csak ez jön vissza) Én a végállásaimat jelenleg nyitott állapotban használom. Nem lenne célszerű ezeket zárni,és amikor nyit(megszakad) akkor aktíválódni a bemeneti jelnek?


Molnár Szabolcs | 498    2016-08-16 15:18:00 [459]

Elvégeztem a mérést. Nem észlelek a kettő között kontaktot.

csináltam egy videót róla. Igaz nem a legjobb minőségben,de látható a mérés.


link

Előzmény: n/a (inaktív), 2016-08-16 13:38:00 [454]


Molnár Szabolcs | 498    2016-08-16 14:22:00 [458]

Most olvasom a hozzászólásodat. Kimegyek és megmérem. Reggel megmértem és akkor az uc300 és a hdbb2 között nem lehetett kontaktot mérni addig míg nem volt 12-ra csatolva

Előzmény: n/a (inaktív), 2016-08-16 13:38:00 [454]


Molnár Szabolcs | 498    2016-08-16 14:11:00 [457]

következő:
Hdbb2 bemenetre csak induktív sensor(magasság bemérő) 17 pilot kifagyás. Lekötve róla mindent 40 pilot gyújtás semmi hiba.A thc bemeneteit ki sem próbálom most(nincs rá időm),mert itt eléggé egyértelmű a zavar bemeneti forrása. Hiába húzom le a szünetmentes villany betápját és csak akkuról megy a hiba akkor is észlelhető sok esetben,vagyis akkor nem a villany betáp felöl jön a zavar.


ANTAL GÁBOR | 3847    2016-08-16 13:49:00 [456]

Egy kapcsolódó kérdést tettem föl az elektronika rovatban. Nem értem a létjogosultságát a hálózati táplálású szünetmentesnek .

Molnár Szabolcs | 498    2016-08-16 13:39:00 [455]

Következő:

220V+Szünetmentes+UC300 usb betáp+PC+Monitor+analóg bemenet potméter+HDBB2(külső 12V). A pécébe csatalkoztatva a billentyűzet(WIFI USB) és az egér(USB kábel).

1,Bemenetekrő lekötve minden. 70 pilot minden ok.
2,Végállások bekötve.(mechanikus alaphelyzetben nyitott állapotban) 60 pilot nincs hiba.
3,Reset(vészstop) bekötve(alaphelyzetben nyitott)30 pilot gyujtás ok.
4,reset mellé bekötöm a végállásokat. 16 gyújtás kifagy az uc300.
5,végállás lekötöm róla.30 pilot ok
6,végállást vissza kötöm 17 pilot kifagy
7,végállás kiköt,32 pilot kifagy
8,Vészstop kiköt és végállások be. 60 pilot minden ok.
A vészstop gomb a vezérlő szekrényen van a monitor elött beépítve a vázszerkezetbe.
Most folytatásképp .kikötöm a végállásokat és bekötöm a magasság sensort,majd ezt követően a thc bemeneteket.


n/a (inaktív) | 1036    2016-08-16 13:38:00 [454]

Nézd már meg kérlek, hogy ha a HDBB2-t rákötöd az UC300-ra, úgy hogy a HDBB2-re ne legyen a 12V táp bekötve egyáltalán, akkor szakadás van-e a DC- (t-p minusz vagy más néven föld) és az UC300 paneljának a felső furata (USB föld) között.
A kettő között szakadásnak kell lennie!
Ha nincsen szakadás akkor próbáld meg azt, hogy lekötsz mindent a HDBB2-ről, az UC300-al összekötöd és úgy is megméred, hogy szakadás van-e.
Ha így szakadás van, akkor valamelyik perifériával teszed tönkre a leválasztást, valahol össze van földelve a PC földje és a 12V táp negatívja ami a HDBB2 föld pontja és ezzel a leválasztás meg is szűnik!
Szerintem egyébként ez lesz a probléma okozója, de meg kéne mérni, hogy biztos legyen...

Illetve ha nincs szakadás a HDBB2 és az UC300 között úgy hogy ha a HDBB2-re nincsen semmi kötve csak az UC300-al van összecsatlakoztatva, akkor a HDBB2-nek van valami baja.

Szóval ezt kellene megnézni, kimérni, hogy közelebb jussunk a probléma forrásához.

Előzmény: Molnár Szabolcs, 2016-08-16 12:57:00 [453]


Molnár Szabolcs | 498    2016-08-16 12:57:00 [453]

Akkor szépen sorjában leírom a folyamatokat.

1,220V+szünetmentes+UC300(usb betap)+PC+Monitor 70-80 pilot nincs hiba.
2,220V+szünetmentes+UC300(usb betap)+PC+Monitor+HDBB2 külső 12V 30 pilot gyújtás 1xuc300 kifagyás igaz ekkor a levegőben gyújtott nem volt lemez. Monitor vibrálás nincs.
3,220V+szünetmentes+UC300(usb betap)+PC+Monitor+HDBB2 pc tápról 12V+analog potméter, 30 pilot gyújtás nincs hiba.Monitor vibrálás van
4,Nincs 220V/szünetmentes(akkuról)+UC300(usb betap)+PC+Monitor+HDBB2 pc tápról 12V ,+analód potméter,20 pilot gyújtás nincs hiba nem jelentkezett. Monitor vibrálás van,esetenként elfeketül a kép.
5,van 220V/szünetmentes+UC300(usb betap)+PC+Monitor+HDBB2 külső 12V 15 pilot gyújtás után kifagy az uc300. Monitor vibrálás nincs.
6,van 220V/szünetmentes+UC300(usb betap)+PC+Monitor(HDBB2 nincs)+analog potméter 30 pilot gyújtás nincs hiba. Monitor vibrálás nincs.
7,nincs 220V/szünetmentes akksiról+UC300(usb betap)+PC+Monitor+HDBB2 külső 12V 8 pilot gyújtás után kifagy az uc300. Monitor vibrálás nincs.

Amit eddig leszűrtem. Ha nincs rácsatlakoztatva a hdbb2 akkor nem fagy ki az uc300 semilyen körülmények között sem a szünetmentes körön keresztül.Ha becsatolom a hdbb2-t akkor kuka. Most leszedek minden bementre kötött vezetéket és megismétlem a kísérleteket szünetmentesen keresztül. Ami közel biztosan állítható,az hogy a hdbb2 felöl érkezik a zavar.


Molnár Szabolcs | 498    2016-08-16 11:27:00 [452]

Első teszt.

Szünetmentesre kötve a pc és a monitor. Az uc 300 usb-ről kapott betápot. Mindent lehúztam róla(analóg bemenet potméter,port 2 szalagkábel to hddb2.) Levettem a hddb2-ről a 12v-ot és megmértem az uc300 test pontjára nem volt semmi jelzés. Ha vissza raktam a 12v-ot akkor kerreget a szakadás vizsgáló. A szünetmentest nem tudtam levenni hirtelen hálózatról mivel le vannak merűlve az akkumulátorok. kb70-80 pilot gyújtást követően sem mutatkozott semilyen hiba.Volt levegőben gyujtás is kb-5-6 alkalommal,de semmi hiba. Egy beszúrásba is megismételtem a gyujtást kb 6-8 alkalommal,de semmi hiba. Most vissza csatolom a hdbb2-öt. Lefutatok egy ismételt tesztet. Most a teszt megkezdése elött elösszőr kicserélem az akksikat életképeste.


Molnár Szabolcs | 498    2016-08-16 08:27:00 [451]

"zsakadás vizsálatot" szakadás vizsgálatot...


Molnár Szabolcs | 498    2016-08-16 08:26:00 [450]

Minél közelebb legyen az uc300 hoz opto,vagy relé ? Nekem az uc300 után egy hdbb2 van vagyis erre gondoltál mikor opto led vezérlésre gondoltál.?Jelenleg a hdbb2 külön tápról van meghajtva,független a pc tápjától.Földhurok abban az esetben kizárt gondolom ha végtelen ellenálást tudnák mérni. Én jelenleg 87 OHM értéket mérek a helyi és a hálózai föld között.Nincs összeföldelve a gép vázam és az uc300 fizikálisan.az uc300 helyi földre van csatolva a gép a hálózatira. MÉgis mérhető kontakt a kettő között. Mikor a zsakadás vizsálatot csinálok nem folyamatossan,de zaggatva sipol. Ezt gondolom nem szabadna mutatnia.

Előzmény: bankimajki, 2016-08-15 22:31:00 [447]


Molnár Szabolcs | 498    2016-08-16 08:12:00 [449]

Sziasztok.

Xabi,cncdrive1 - Tegnapi napon nem volt időm végül elvégezni a teszteket,de a leírtak alapján fogom elvégezni a tesztet remélhetőleg még a mai napon.Jelentkezem mihamarabb. A videó kártya drivert a mai napon ellenőrzőm. Már pár éve telepítetem rá az xp-t,nem emlékszem. Korábban nem volt gondom vele,de nekem is feltünk az,hogy késik a megjelenítés mikor grafikonos követés van az adott műveletek alatt.


bankimajki | 939    2016-08-15 22:40:00 [448]

A lényege az előbbi írásomnak lehet nem volt egyértelmű, vagyis az UC300-hoz minél közelebb (max. pár cm) legyenek a galvanikusan leválasztó eszközök (optók vagy relék) mivel a plazmagyújtásnál keletkezett zajok pár centiméteres vezetéken is szép feszültségtüskéket tudnak létrehozni. Ha akarsz egy jó tesztet, akkor ezt próbáld ki: Ahogy írtad az UCCNC-t külső tápról a géptől külön elindítod, legyen összeföldelve egy ponton a géppel. Majd annyit tegyél második körben hogy az egyik bemenetére köss egy hosszú vezetéket és vidd a gép közelébe, majd ismételd meg a tesztet. (Ha össze van földelve a géppel az UC300, akkor szerintem ki fog fagyni a vezeték bekötése után.)

Előzmény: bankimajki, 2016-08-15 22:31:00 [447]


bankimajki | 939    2016-08-15 22:31:00 [447]

Ha az UC300 össze van kötve hosszú vezetékeken a géppel akkor ne várj nagy csodát. (Takarítógép nagyáramú motorvezérlőjét fejlesztettem PIC-es kütyü volt, mindegy hogy szűrtem a tápot hogyan földeltem a jelvezetékeket, mindig megpusztult. Megoldást az jelentette hogy a vezérlőnél a vezérelt jelek optósan le lettek választva. És a tápot is megpakoltam szupresszorokkal és fólia kondikkal.) Szóval ha elfogadsz tőlem egy tanácsot, akkor én így oldanám meg: Minden végállás és jelbemenetet egy külső tápforrsáról hajtanék, ami egy optó LED-jét vezérli. Az optók tranzisztorai pedig mehetnek az UC300-ba. Semmi közös nem lehet közöttük még kondi sem, mivel a vezetett zajt át fogja vinni és ki fog fagyni. A földelés lehet összekötve, de azt a PC felől vinném. (Földhurok a hálózat felől????) Egy rajzot lehet készítek neked holnap.

Előzmény: Molnár Szabolcs, 2016-08-15 16:26:00 [443]


n/a (inaktív) | 1036    2016-08-15 21:19:00 [446]

Még valami, ami feltűnt amikor néztem a videódat, hogy az UCCNC nagyon lassan frissíti a képernyőt. Ránézésre 1-2Hz között lehet. Ez nagyon lassú, ennek 30Hz-el kéne mennie normál esetben.
Nem vagyok 100%-ig biztos benne, hogy ez tényleg ilyen lassú a gépeden vagy csak a videón látszik így?

Ha ilyen lassú az nem igazán lesz jó, akkor gyenge a géped az UCCNC-hez vagy esetleg nincs feltelepítve a videó kártya driverja és amiatt lassú. Nézd meg az eszközkezelőben a videó kártya tulajdonságainál.

Előzmény: Molnár Szabolcs, 2016-08-15 16:26:00 [443]

n/a (inaktív) | 1036    2016-08-15 21:15:00 [445]

Sziasztok,

Szabolcs: Én amit kipróbálnék:

1.) Csak PC szünetmentesről + UC300 és semmit nem kötnék rá és megnézném hogy így a plazma gyújtás okoz-e bármi gondot.
A szünetmentest ahogy Xabi írta kihúznám a hálózatból.
Az UC300 USB-ról lenne táplálva.

Ha már ez a teszt sem működik hiba nélkül akkor valami nagyon nem jó, akkor valami magával az UC300-al van, vagy szoftveres probléma.

2.) Ugyanaz a setup mint az első körben, de rákötném pluszba az UC300-ra a HDBB2-t és vele az elektronikát is.
A szünetmentest ahogy Xabi írta kihúznám a hálózatból.
Az UC300 USB-ról lenne táplálva.

Ha az első teszt lement hiba nélkül de ez a teszt már nem, akkor ellenőrizném, hogy az UC300 földje és a HDBB2 földje nem lett-e véletlenül közösítve. Ezt egyszerűen szakadásvizsgálattal nézném meg az UC300 felső panelján az 4db 3.5mm-es furat és a HDBB2 DC- táp bemenete közt. (A 12V táp legyen kikapcsolva a méréskor!)
Ha nem szakadást mérsz, akkor valahol közösítve lett a föld, ami probléma, mert akkor a HDBB2 kártya nem fog leválasztani.

Előzmény: Molnár Szabolcs, 2016-08-15 16:26:00 [443]


xabi | 245    2016-08-15 20:25:00 [444]

- Én első körbe egy szünetmentes táppal (amit kihúzol a konnektorból) és elbírja a számítógépedet és a teljes elektronikát (nekem egy 700VA van az simán bírja 20 percig) tesztelném a rendszert ebben az esetben elvileg csak RESET hiba lehetne, az UC300 nem fagyhatna le.

- Ha az előző eset OK, akkor vissza kötnék mindent a hálózatra. A HDBB2 kártyát szétválasztanám az UC300-ról (szalag kábel kihúz), elindítanám az UCCNC programot futtatnák valamilyen programot ami vágást szimulál (értelemszerűen semmi nem fog történni), kézzel kapcsolgatnám a plazmát. Szerintem ilyenkor sem fog fagyni az UC300.

- Szerintem csak akkor fagy az UC300 ha be van dugva a HDBB2-be, annak ellenére hogy a 220V hálózaton jön a zaj.... Ha a fentieket kipróbáltad majd írj. Addig nem elmélkedem tovább.


Molnár Szabolcs | 498    2016-08-15 16:26:00 [443]

Szia Xabi.

Ma leválasztok minden kontaktust az uc300 ról és úgy próbálom a pílot gyujtást.Külön 5V-os tápot adok neki,függetlenül a pc-től.(szünetmentes+akku villamos hálózatról leválasztva cdak akkuról üzemelve.)Terv szerint 100 körüli gyujtást szeretnék elvégezni vele. Ha nem mutat hibát akkor vissza kötöm az usb bemenetet(5v betáplálás) és megismétlem a kísérletet. Én már nem tudom mit higgyek,de ha azt mondod,hogy az uc300 nem felelős a hiba jellegéért akkor elfogadom és tudomásul veszem(Én ürölnék neki a legjobban).Ebből kifolyólag elkezdem a hiba keresést még egyszer az elejétől fogva.
Ha ez a két teszt lefut megírom mi lett a vége. Szerinted az ethernet kevésbé érzékeny lehet az usb csatolónál vagy hasonlóan nezés eset plazmázásnál? Menet közben Balázs írt nekem egy e-mailt és felajánlotta,hogy ha haza felé jönne külföldről és nem laknák túlságosan messze szívesen eljönne és kipróbálnánk együtt az ethernetes verziót is élőben. Még nem volt időm a levelére válaszolni,de mihamarabb ezt megteszem.Szia Xabi.

Ma leválasztok minden kontaktust az uc300 ról és úgy próbálom a pílot gyujtást.Külön 5V-os tápot adok neki,függetlenül a pc-től.(szünetmentes+akku villamos hálózatról leválasztva cdak akkuról üzemelve.)Terv szerint 100 körüli gyujtást szeretnék elvégezni vele. Ha nem mutat hibát akkor vissza kötöm az usb bemenetet(5v betáplálás) és megismétlem a kísérletet. Én már nem tudom mit higgyek,de ha azt mondod,hogy az uc300 nem felelős a hiba jellegéért akkor elfogadom és tudomásul veszem.Ebből kifolyólag elkezdem a hiba keresést még egyszer az elejétől fogva.
Ha ez a két teszt lefut megírom mi lett a vége. Szerinted az ethernet kevésbé érzékeny lehet az usb csatolónál? Menet közben Balázs írt nekem egy e-mailt és felajánlotta,hogy ha haza felé jönne külföldről és nem laknák túlságosan messze szívesen eljönne és kipróbálnánk az ethernetes verziót is élőben. Még nem volt időm a levelére válaszolni,de mihamarabb ezt megteszem. Köszönöm a segítségeteket. Én nem szeretnék más forráshoz nyúlni,de megmondom őszíntén elbizonytalanodtam az uc300-at és a hdbb2-öt illetően. Tudom,a tudatlanságból fakadó vélemény nyílvánítás a lehető legrosszabb dolog amit egy gyártó kaphat. Én nem szeretném semilyen formában rossz képben beállítani az ucxxx rendszert,de sajnos a gödörbe esésem engem is türelmetlenné tett. Ezért elnézéseteket kérem! Én nem szeretnék más forráshoz nyúlni,de megmondom őszíntén elbizonytalanodtam az uc300-at és a hdbb2-öt illetően az elmúlt hetek kudarcainak mennyíségét illetően.. Tudom,a tudatlanságból fakadó vélemény nyílvánítás a lehető legrosszabb dolog amit egy gyártó kaphat. Én nem szeretném semilyen formában rossz képben beállítani az ucxxx rendszert,de sajnos a gödörbe esésem engem is türelmetlenné tett és próbáltam kimászni belőle(bármi áron) Elnézést kérek,ha véleményem rossz képet vetne rólam. Általánosságban türelmes vagyok,de én sem a végtelenségig sajnos.

Előzmény: xabi, 2016-08-14 19:51:00 [441]


Molnár Szabolcs | 498    2016-08-15 10:45:00 [442]

Szia. Kapuvári vagyok. (GY-M-S megye)

Előzmény: Polgárdi Balázs, 2016-08-12 21:57:00 [440]


xabi | 245    2016-08-14 19:51:00 [441]

Annak ellenére hogy szerintem elég logikátlanul próbálod a hibát kiszűrni, és szerintem nem az UC300 a hibás fel tudom ajánlani kölcsön az UC400ETH kártyámat, ez hálózati kábellel működik hátha itt máshogy mennek a folyamatok.

(P.B. véleménye szerint az USB-s vagy a ETH. kártyák érzékenyebbek a plazmavágás hálózati zavarára ?)

Előzmény: Molnár Szabolcs, 2016-08-12 16:47:00 [438]


Polgárdi Balázs | 452    2016-08-12 21:57:00 [440]

Merre vagy helyileg?

Előzmény: Molnár Szabolcs, 2016-08-12 16:47:00 [438]


kaqkk007 | 1161    2016-08-12 19:30:00 [439]

A haverom minden hiba nélkül használja a 6000 Ft os cncusb kinai klónt a plazmavágón ...

Előzmény: Molnár Szabolcs, 2016-08-12 16:47:00 [438]


Molnár Szabolcs | 498    2016-08-12 16:47:00 [438]

Na most a géptől elhúztam a vezérlőt kb 1,5m-re. ennyit engedtek a vezetékek. Most a próbavágás első pilot gyujtásánál ismételten jelentkezett a reset . Ezt kikapcsolva indítottam a gépet . Most a hetedik furatig tudott elmenni és ismételten kifagyott az uc300. Ujra indítottam a gépet,majd ismételten reff al home majd megismételtem a folyamatot . Ekkor a hatodik furatig ment el majd uc300 ismételten kifagyott. Most már minden kábelt lecseréltem,kikötöttem a magasság bemérőt az első bemérést követően mégis kifagy a masina. Kezdem elveszteni a hitemet az uc300-al szemben,hogy ez valóban képes plazma vágó gépen hiba nélkül működni.Lehet ki kellene próbálnom valami más mozgásvezérlőt is. Kíváncsi lennék azért egy uc300 és hddb2 lecserélésvel esetleg mit tudna egy teljesen más technika produkálni ugyanezen körülmény melett. Ha esetleg valaki fel tudna ajánlani teszt lehetőségre egy más típusú mozgásverzérlőt,(vagy ajánlani) és a hddb2 pótlására valami jel elosztó elektronikát azt szívesen venném. Én itt egyenlőre befejeztem az uc300-al való próbálgatásaimat.Addig,amíg marógépet használtam(kézzel indítottam a motort) ez a felállás tökéletes volt. Mióta plazma vágóra próbálom ráerőszakolni a gépemet egyszerűen mindig falba ütközöm. A neten néztem sok plazmavágót és mondhatom össze vannak okádva,lógnak a vezetétek a kapcsolók,mégik működik és vág rendesen az a masina kínai plazma vágó géppel felkötegelve. Nem tudok már mit variálni a földelésen sem. Halottam a Robsy féle vezérlőről . Állítólag az plazma vágó géphez tökéletes és nem fagy. Valaki használ ilyet estleg? Továbbá ajánlották nekem a Maggi Istvan féle MBIO periferia vezerlő alkalmazását is.Esetleg ezzel kapcsolatban valakinek van tapasztalata?


Molnár Szabolcs | 498    2016-08-12 15:00:00 [437]

Akkor beépíteném ezt a relés leválasztást. Van valami kész termék erre? NEm szeretnék házi barkácsolásba belemenni.

A THC Up-DOWN-GRND kellene három külön relé,továbbá a végállásokhoz,e-stop és magasság beméréshez további 1-1-1 darab.

Ezeket néztem.Vélemény róluk?
4 relés
1 relés

Előzmény: svejk, 2016-08-10 11:29:00 [431]


Molnár Szabolcs | 498    2016-08-11 18:16:00 [436]

Egy kis videó a gépről működés közben.

Video


Molnár Szabolcs | 498    2016-08-11 17:54:00 [435]

Ma is tettem-vettem egy kicsit.

Az összes szenzort levettem és kaptak mechanikai kapcsolókat,kivéve a magasság bemérő. Az megkapta azt a másik fajta érintés nélküli sensort. újravezetékeltem az összes kábeltkapcsolók,sensor,e-stop),kivéve a motorokat,de azok ugysem a hdbb2 be mennek. A gépi pisztoly csövét belehúztam fém gégecsőbe.A kézi pisztollyal csináltam kb 40-50 gyújtás,vágást lemezen. Nem jelentkezett a hiba. Rákötöttem a gépi fejet és egy 49 furatos tesztet elindtítottam rajta. 25 furatot simán megcsinált,de a következőnél pilot gyujtáskor kiakadt az uc300. A reset hiba eltünk,az nem jelentkezett. Még a földel kell valamit csinálnom,mert nem az igazi. Jelenleg 83 OHM-ot mérek a gép váza és a vezérlő szekrény között. Ezt az értéket kellene valahogyan 100 fölé vinnem és szerintem akkor már jónak kellene lennie. Xabi,te meg tudnád mérni mennyi az ellenálásod a gépvázad és a vezérlőd között? A monitorom gyújtáskor nem vibrál még egy minimálisat sem. Még arra gondoltam,hogy a vezérlő szekrénynek húzok külőn vezetéket a villanyórától. LEhet ez is segítene még.


Molnár Szabolcs | 498    2016-08-10 19:27:00 [434]

Még mielött haza mentem volna kipróbáltam az induktív érzékelőket.

Beáldoztam egyet és elvágtam a vezetéket. FTP cat7-es a resetbe állás 10 ből 1x jelentkezett ami 10%-os hiba. Levegőben lógva teszteltem. Ráraktam a gép vázára és a jelenség kb 50-50% lett. Akkor ez a kérdés azt hioszem el is dölt. Ez a típusú induktív megy a levesbe. Holnap szerelek fel olyan tracon féle mikrokapcsolókat és megnézem mire megyek velük. Mára ennyi.


Molnár Szabolcs | 498    2016-08-10 18:59:00 [433]

Ja és elfelejtettem mondani,hogy a végén vissza raktam a pc-re az uc300-at és ott iskipróbáltam és szuperül ment a sok gyújtás,vagyis úgy néz ki a dobozolás kellően jól szigetelt és földelt.


Molnár Szabolcs | 498    2016-08-10 18:58:00 [432]

Volt egy kis időm ismételtem a masinaterápiát folytatnom.

Nos,az alábbi dolgokat végeztem el:

Kikötöttem minden bemeneti kábelt a hdbb2-röl.Felraktam az uccnc szoftvert az egyik latptopra. az uc300 a laptopon keresztűl kapott betápot usb porton.Mindent beálogattam és megmozgattam a mechanikát is. Ráraktam a kézi pisztolyt és elkezdtem vagdosni. Sok gyújtást csináltam. Nem fagyott ki az uccnc.

ezt követően vissza kötöttem a thc csatlakozásokat a bemenetre(Up,Down,GRND) Ismételten elkezdtem vágni és azonnal resetbe ált,sőt esetenkélnt ki is fagyott(kb.10xpróba 10x reset). Itt LiYCY 4x0,5 kábelt használtam. Ezt lekötöttem és raktam a helyére cat 7 ftp kábelt sodrott rezest. Mindegyik kapott egy sodrott párt. Ezt követően ismételten elkezdtem a vágás tesztet. KB 10-20x megismételtem a pilot gyújtást és nem jelentkezett a hiba.

következő képpen vissza kötöttem a magaság bemérő sensort. Próba és minden az esetek 80%ban is is jött a reset. Volt egy ehhez hasdonló kapcsolóm link és ezt rákötöttem cat7 kábellal a bemenetre,a másik heylére. Soha többet nem jelentkezett a reset kb20x próba. Azt még nem próbáltam,az az eredeti kábellal is menne gond nélkül,de majd holnak itt folytatom a próbát.

Ezt követően vissza kötöttem a végálásokat is . Itt is az esetek 70-80%-ban jött a reset. Még nem vettem rá magamat,hogy ezek közül valamelyiket is beáldozam és elvágjam a vezetékjét. Ezek a kapcsolók fém kontaktal vannak a gép vázára,ellenben a magasság bemérésre felrakott sensorral,mi műanyag(szigetelt). Na mindegy,holnap erre is sor fog kerülni.

Egyenlőre ennyi .


svejk | 27163    2016-08-10 11:29:00 [431]

Hátha csak ennyi a baj?
A relés leválasztást már én is ajánlottam Neki.
De gyanús nekem hogy lesz ott még más gubanc is, de ne legyen igazam.

Előzmény: xabi, 2016-08-10 11:20:00 [430]


xabi | 245    2016-08-10 11:20:00 [430]

Jelenleg ott tart a project, hogy nem fagy le a rendszer. A HDBB2 opto bemenete nem engedi át a zajt. Viszont az opto bemenetre érkező vezetékek plazma gyújtáskor egy pillanatra olyan "feszültséget" generálnak mintha megnyomott volna egy végállást a gépen. Emiatt RESET-re áll a gép.

Miért az USB oldalon keresitek a hibát ? A HDBB2 optóba bejövő kábeleket kellene árnyékolni, vagy a plazma kábelt árnyékolni, vagy ha ez sem elég az egész rendszert kiváltani egy külön áramkörre aminek a végén egy mágnes kapcsoló a HDBB2-elött zárja nyitja a HDBB2 áramkörét, ott így biztos nem megy át zaj.

Előzmény: svejk, 2016-08-10 10:16:00 [428]


Molnár Szabolcs | 498    2016-08-10 10:47:00 [429]

"Isten bizony utoljára írok ide. "

Ne tedd!

Ma délután úgy fogom csinálni ahogy leírtad! Jelzem az eredményt.

Előzmény: svejk, 2016-08-10 10:16:00 [428]


svejk | 27163    2016-08-10 10:16:00 [428]

Isten bizony utoljára írok ide.
Hagy már a csudába azokat a vezetékeket!
Azt állapítsd meg mikor kezd el megbolondulni a szerkezet.
Először csak noti, akkuról és UC300 lehetőleg csak egy 10 cm-es USB kábellel, ha nem bírja noti USB-je akkor rakj rá két laposelemet )

Aztán csak az UC300 GND-re köss egy kétméteres egy szál vezetéket mint antennát és akkor nézd meg lefagy-e, ha kézzel ívet fogsz.

Volt esetünk amikor a 22kW-os frekiváltó-motor szórta meg terheléskor a környzetet úgy, hogy az USB-s billentyű lefagyasztotta a Mach3-at. PS2 billentyűvel tökéletesen ment.


Előzmény: Molnár Szabolcs, 2016-08-10 07:54:00 [426]


Molnár Szabolcs | 498    2016-08-10 07:55:00 [427]

Az uc300 nem usb-ről van táplálva,hanem a pc tápjáról van lekötve 5V.

Előzmény: svejk, 2016-08-09 23:17:00 [424]


Molnár Szabolcs | 498    2016-08-10 07:54:00 [426]

Csavart érpáras vezetékem van,CAT 7 FTP csavart érpáronként külön árnyékolva,sodrott réz szál. Ehhez viszont le kell vágnom a sensort a jelenlegi vezetékről. Igaz,próbának elég lessz a fejbemérőt így kialakítanom. Az e-stop gombokat is kicserélem erre a vezetékre. A csavart érpárnál az összetekert szálakat egy pólusként használjam,vagy két külön szálként?
Az uc300 nem usb-ről van táplálva,hanem a pc tápjáról van lekötve 5V.

Előzmény: rtzu, 2016-08-09 23:04:00 [423]

svejk | 27163    2016-08-09 23:19:00 [425]

Felejtsd már el azokat az árnyékolásokat...
Itt szerintem más jellegű a zavar, minthogy az megoldás legyen.

Előzmény: Molnár Szabolcs, 2016-08-09 21:38:00 [421]


svejk | 27163    2016-08-09 23:17:00 [424]

Ez jó ötlet. Az UC300-at USB-ról táplálod?

Előzmény: Molnár Szabolcs, 2016-08-09 21:40:00 [422]


rtzu | 38    2016-08-09 23:04:00 [423]

Nem kell árnyékolt kábel.
Próbáld ki csavart érpáras vezetékekkel bekötni. Zavar szempontból szerintem elégséges lesz.

Előzmény: Molnár Szabolcs, 2016-08-09 16:53:00 [397]


Molnár Szabolcs | 498    2016-08-09 21:40:00 [422]

Lehet. Legközelebb laptopról fogom a kísérleteimet folytatni. Emlékeim szerint az nem volt annyira érzékeny.

Előzmény: svejk, 2016-08-09 21:38:00 [420]


Molnár Szabolcs | 498    2016-08-09 21:38:00 [421]

Itt van egy rajz egy plazmavágó gépről és a bekábelezéséről. Az,hogy melyik bemenet van használva az adott célra az mindegy gondolom? Itt a rajzon az van,hog a fej is le van árnyékolva és az összes árnyék megy a föld-re. A fej árnyékolására milyen megoldást lehet alkalmazni?

link


svejk | 27163    2016-08-09 21:38:00 [420]

Értelek.

Még az sem dőlt el, hogy mi a legzavarérzékenyebb.

Lehet már a PC-UC300 kidől önmagában nem?

Előzmény: Molnár Szabolcs, 2016-08-09 21:24:00 [419]


Molnár Szabolcs | 498    2016-08-09 21:24:00 [419]

Ő,igen. Mikros antennák telepítése,beüzemelése(5ghz-38ghz-ig) a munkánk egy része és az ezekhez tartozó háttér elektronia.Igaz én már három éve nem ezt csinálom(néha kimegyek azért szerelni) Távközlési tornyokat gyártunk saját és más szolgáltatók részére. Most ez a fő profilom és jobban is érdekela távközlésnél. Emellett én is sokat szereltem az elmúlt tíz évben villamos berendezéseket(gyerekkoromban is természetesen csináltam sok jó dolgot a gyerekszobámban-elektromos főggönygarnis elhuzó stb ),de ilyen szakmai mélységekbe még nem ütköztem mind most ezzel a vasolvasztó masinával.Nekem nem tanúlt szakmám a villamoság és ez rendessen vissza is üt. Ezért is a sok értetlenkedés mikor szakmai hozzászólás érkezik. Persze próbálom megfejteni,de nem mindig sikerül. Miért kellenék én megoldást keresni a problémámra és miért nem keres a termék gyártója,hogy ha a jövőben valaki ilyen gépet akar építeni akor ne kelljen neki is így keveregni a gúlyafo.ban. Miért nem lehet csakegyszerűen bekötni a vezetékeket és kész. ÉN egy komplett rendzsert is vennék amit becsavarzok és kész. Ezt kezdem hiányolni a jelenlegi helyzetemben,de ez érthető is azt hiszem. Ez a hdbb2 vajon jó lessz nekem? Lehet mást kellen kipróbálnom. Azuc300-ra csatolhatok mást is a hdbb2 helyett próbára.

Előzmény: svejk, 2016-08-09 21:12:00 [418]


svejk | 27163    2016-08-09 21:12:00 [418]

Most nézem, pedig a távközlés nem egy vadidegen táma.

Előzmény: Molnár Szabolcs, 2016-08-09 20:56:00 [417]


Molnár Szabolcs | 498    2016-08-09 20:56:00 [417]

Igen,én is úgy érzem,hogy kevés leszek ide és kell egy szaki a témában. Vagy csak lehet az egészet az elejéről kelleném kezdeni és lépésről lépésre haladni.

Előzmény: svejk, 2016-08-09 20:34:00 [414]


Molnár Szabolcs | 498    2016-08-09 20:50:00 [416]

A sört te iszod meg mert ahogy mondod bármelyik vezeték is megy be az zavart kelt.Legyen az sernsor vagy kapcsoló.

Előzmény: svejk, 2016-08-09 20:40:00 [415]


svejk | 27163    2016-08-09 20:40:00 [415]

Az alap, hogy a végállás, vészstop nyomógombok NC-sek, hiszen védelmről van szó.
Ez másképp elképzelhetetlen.
Az ok az, hogy két vezeték zárlátának az esélyes sokkal-sokkal kisebb mint egy szakadás.

De itt más az alap probléma, van rá egy söröm, hogy ha az elosztó panelba csak az egyik vezeték is van bbecsatlakoztatva már akkor is kiakad a rendszer.

Előzmény: Molnár Szabolcs, 2016-08-09 20:05:00 [413]


svejk | 27163    2016-08-09 20:34:00 [414]

Az elektromos vagy fémes alkatrészeket letestejük, földeljük nem kitesteljük.

Lassan úgy gondolom, hogy keress meg inkább egy legalább elektronikában jártas segítséget.
eleve több szem többet lát.

Nekünk mesélhetsz is napestig nem olyan mintha ott volnánk.

A leválasztótrafót már írtam pár napja.
A számítógépet, monitort, és az összes kapcsolódó perifériát arról kellene kipróbálni. természetesen 230/230 v-os biztonsági elválaszó tarfóról beszélek, lehetőleg árnyékolással a primer és szekunder közt.
De ezt csak próbára, ha nincs ilyened azért ne vegyél.

Előzmény: Molnár Szabolcs, 2016-08-09 19:31:00 [406]


Molnár Szabolcs | 498    2016-08-09 20:05:00 [413]

Xabi,értem az elméletedet,és elgondolkodtam azon,hogy lehet a senzorokat is úgy kellene kialakítanom,hogy a végállásoknál is legyen kacsolt állapotban és akkor elméletben ezeken is állandóan folyik át áram. A fejbemérésnél is a sensort hasonlóan kellene kialakítanom. Hű ez azért nem kevés melóval járna. Egyenlőre félreteszem mind ötlet.


Molnár Szabolcs | 498    2016-08-09 19:58:00 [412]

Svejk ilyesmi relére gondoltál a senzorok kapcsolásának leválasztására?

link


Molnár Szabolcs | 498    2016-08-09 19:57:00 [411]

Szia. Rendben,holnap kipróbálom és jelzem az eredményt.

Előzmény: xabi, 2016-08-09 19:50:00 [410]


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 5 / 14 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6  7  8  9   Következő ►  Utolsó ►|


 ◊