HobbyCNC fórum
FTP tárhely: http://cnctar.hobbycnc.hu v0.9.6 Régi HobbyCNC oldal: http://archiv.hobbycnc.hu

Új regisztráció / Átregisztráció a régi fórumról
    
   


Sneci vezérlői

DC szervó - AC szervó előtét... stb..

 

Időrend:
Oldal 2 / 23 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6   Következő ►  Utolsó ►|

  Fórum főoldal  |  A lap aljára

Szalai György | 8822    2020-02-10 06:00:58 [1406]

Érdemes megfigyelni a rajzon, hogy a motorkábel árnyékoló rétege csak a frekvenciaváltó felőli végén van föld potenciálra kötve.
A motor felőli vége sehova nincs bekötve.

Előzmény: dtb, 2020-02-09 20:01:03 [1405]


dtb | 1549    2020-02-09 20:01:03 [1405]

Hát a szétbontás helyett egyszerűen elég rámérni a föld vezetékre, meg a géptestre, hogy van e kontakt...
Itt egy leírás egyébbként: Add missing “protective earth” to spindle

Előzmény: Nagy Csaba, 2020-02-09 19:35:12 [1404]


Nagy Csaba | 130    2020-02-09 19:35:12 [1404]

Kínai a motor és a vezérlő is! Akkor bontsam meg a motor felső részét mert nincs bekötve a föld? Bár ettől még nem kéne leégni az égész vezérlőnek

Előzmény: dtb, 2020-02-09 18:03:05 [1403]


dtb | 1549    2020-02-09 18:03:05 [1403]

Lehet, hogy tévedek, de ez mintha kínai lenne... (Nekem is ilyen van) akkor feltételezem, hogy a maró is kínai. Ott viszont gyárilag nincs bekötve a védőföld, azt utólagosan kell beleszerelni. ...hátha ez segít.

Előzmény: Nagy Csaba, 2020-02-09 10:34:53 [1400]


Nagy Csaba | 130    2020-02-09 14:55:13 [1402]

közben kaptam mástól is leírást. Nem árnyékolt a motor kábel, kicserélem azután megpróbálom újra de kicsit félek, hogy végleg szét fog égni a biztosítéktábla mellet a nyák ..

Előzmény: zoli0302, 2020-02-09 13:18:52 [1401]

zoli0302 | 322    2020-02-09 13:18:52 [1401]

Szia Csaba !
Nagy valószínűséggel segíteni fog a prolémádon egy RFI szűrő a frekvenciaváltó hálózati oldalán, Remélem a frekvenciaváltó kimeneti kábele árnyékolt..
üdv
Z

Előzmény: Nagy Csaba, 2020-02-09 10:34:53 [1400]


Nagy Csaba | 130    2020-02-09 10:34:53 [1400]

Sziasztok! Segítséget szeretnék kerni.bekotottem a vezérlőmet szépen mukodik is mind a 3 tengely, de ha frekvenciavaltot bekapcsolom vagyis mikor elindul a motor remegni kezd az osszes szervo és melegedni a kondenzázor mellett a nyák ha nem kapcsolnám ki le is égne....külön külön megy a kettő de együtt nem azt hittem a földelés a baj kikotottem a frekiváltóból de ugyan az. Tapasztalat meg valaki ilyet hol keressem a hibát ?? A 3 estop kapcsolo van csak bekotve a frekivalto nem csatlakozik kozbetlen a lpt kartyara

  


Nagy Csaba | 130    2020-01-10 09:34:20 [1399]

köszönöm a válaszod! először telepítek egy XP -t hogy azzal ne legyen baj a továbbiakban. felteszem az illesztőprogramját. Mindegyiknél van egy átalakító este megpróbálom egy másik motorral másik tengelyen mit produkál. De ha jól értelmezem ha a motor tengelyét a beállítások után elforgatom akkor nem biztosíték kiégésével kéne reagálnia. ezután megpróbálom enkóder nélkül működésre bírni.

Előzmény: sanyi, 2020-01-10 09:23:18 [1398]


sanyi | 1688    2020-01-10 09:23:18 [1398]

Nem vagyok biztos benne, hogy a Win7 alatt menni fog. XP alatt működik a Mach 3 alacsonyszintű portkezelése, mivel fontos, hogy a párhuzamos porton az időzítések rendben legyenek. HA Win7 akkor 32 bitesnek kell telepíteni, bár a fentiek miatt erős kétségeim vannak.

Sneci vezérlője és a motorok enkóderei között volt egy átalakító a zavarvédelem miatt. Ezek rendben vannak?

Esetleg érdemes lenne egy áramkorlátozott tápegységről táplálni, először a motorokat működésere bírni és utána visszatenni az eredeti tápegységre.

Ha csak a motorokat kötöd rá a servo vezérlőre meg az enkódereket akkor is gerjed? Szerintem Mach3 nélkül is be tudod hangolni a motorokat a Sneci féle beállító programmal. Ha így már megy utána kezdenék foglalkozni a Mach3 kérdésel.

Előzmény: Nagy Csaba, 2020-01-10 08:31:40 [1396]


Nagy Csaba | 130    2020-01-10 08:44:39 [1397]

ilyen motorok vannak hozzá és ezzel működött eddig bekötésen nem változtattam.

      

Előzmény: Nagy Csaba, 2020-01-10 08:31:40 [1396]


Nagy Csaba | 130    2020-01-10 08:31:40 [1396]

Sziasztok !
segítséget szeretnék kérni, vásároltam egy komplett sneci féle vezérlőt Sanyo Denki 250 / db 170 w os szervómotorral enkoderrel kompletten bekötve.

2 problémám is van.
rákötöttem az y tengelyre a motort és próbálkozok elindítani.

a gépen mach 3 és a saját tuning programja van feltéve.
első kérdés Windows 7 van a gépen lehet ez ez probléma hogy nem megy.
motor output a következő képen van beállítva:
x step 3 - dir 2
Y step 5 - dir 4
Z step 7 -dir 6
minden esetben a step low active be van kapcsolva
Step port mindehol 1 es és dir port is mindenhol 1 esek


második ha be van kapcsolva a vezérlő azonnal gerjed kiég a 10 Amperos biztosíték egy pillanat alatt.

A hangolásban próbáltam levenni az erősítést 0 ra de a jelenség az ha hozzáérek a motor tengelyéhez búg 1 et és elég a biztosíték hol kezdjem a hibák keresését ?
Esetleg mind a 3 tengely motorja kell hogy terhelje a trafóját ?
csatolok 2 képet az egyik amilyen settigssel használta az előző tulaj és az enyémet ahol kinulláztam az erősítést.
köszönöm a segítséget

    


remrendes | 3371    2018-10-22 19:33:49 [1395]

A 2a21 vegu is az erosebbik fajta? 2db E240-es motort elbirhat? Azok elvileg 100W korul vannak, a vezerlo meg ha jol tudom 200W.

Előzmény: cncvikto, 2018-06-11 22:48:52 [1394]


cncvikto | 1001    2018-06-11 22:48:52 [1394]

DC_servo2a23

Előzmény: cncvikto, 2018-06-11 22:48:32 [1393]


cncvikto | 1001    2018-06-11 22:48:32 [1393]

Érdeklődnék kinek van még az erősebb Sneci féle vezérlőből? Arra lennék kíváncsi vajon milyen motorral, árammal lehetne használni? Nekem E240 motor van azon is, de kíváncsi lennék mibe lehetne még gondolkodni. Egy nagyobb géphez kellene majd.


remrendes | 3371    2016-06-13 23:52:00 [1392]

Nalam van egy szett, amibol az egyik felrsleges.

Előzmény: Kisamotors, 2016-06-13 22:22:00 [1391]

Kisamotors | 682    2016-06-13 22:22:00 [1391]

Helló!
Vásárolnék (egyelőre) egy "Sneci féle" DC szervó vezérlőt.
Kösz!


remrendes | 3371    2014-09-10 18:58:00 [1390]

Szep estet az Uraknak!
Erdeklodnek, hogy TAMAGAWA TS1446N4E13 DC SERVO meghajthato e ezzel a vezerlovel?
Mert akkor lehet, hogy elokeresem oket, hatha mukodnek.


NyariG | 301    2014-05-11 16:29:00 [1389]

Hali, szükségem lenne 4db szinkronizálóhoz a motor és a vezérlő közé.
E240 es projekthez!


PSoft | 16940    2014-03-19 20:02:00 [1388]


Amit © sneci megosztott velünk az E240-es vezérlőkről,azt ITT találod,a Hunbay-os könyvtárában.

Előzmény: smalla, 2014-03-18 20:59:00 [1381]


smalla | 1077    2014-03-19 18:11:00 [1387]

Hali, egy linkkel ki tudnál segíteni, a barátom nem talált semmit.

Előzmény: elektron, 2014-03-18 21:14:00 [1383]


keri | 13470    2014-03-19 08:43:00 [1386]

Különben pont tegnap akadt a kezembe egy ilyen vezérlő, és hirtelen összeraktam kipróbálásra.
10méteres UTP volt csak a fiókba, és ahhoz képest hogy azt mondja 2 méterig nem kell árnyékolt, még ezzel is vígan működött az első bekapcsolásra.

Bár minden kütyü ilyen átgondolt tervezés és stabil működésű lenne.

Előzmény: Bagyánszki zsolt, 2014-03-19 08:22:00 [1384]


keri | 13470    2014-03-19 08:41:00 [1385]

Azért még ne írjuk le. Reméljük még csinál is.

Jobbulást Kívánok Sneci!

Előzmény: Bagyánszki zsolt, 2014-03-19 08:22:00 [1384]


Bagyánszki zsolt | 218    2014-03-19 08:22:00 [1384]

:( pedig nagyon jó kis vezérlőket csinált .

Előzmény: smalla, 2014-03-18 20:59:00 [1381]


elektron | 15859    2014-03-18 21:14:00 [1383]

A Kozo félét megépítheted pl. SMC3 vezérlő. Kisebb motorokra az elegendő.

Előzmény: smalla, 2014-03-18 20:59:00 [1381]


Révész Richárd | 1945    2014-03-18 21:02:00 [1382]

1 db épp eladó vagyis inkább cserélhető az adokveszekben.

Előzmény: smalla, 2014-03-18 20:59:00 [1381]


smalla | 1077    2014-03-18 20:59:00 [1381]

Sziasztok, nemrég beszéltem Snecivel, aki azt mondta, hogy most egy darabig nem fog tudni vezérlőt gyártani (jobbulást neki). Ennek kapcsán kérdem, hogy ismertek e hasonlóan olcsó és jó dc szervó vezérlést, esetleg Sneci megoszotta e pl a terveket valakivel, ami alapján mondjuk én is nekiállhatnék egy ilyet összerakni?
Köszönöm


smalla | 1077    2014-02-21 15:55:00 [1380]

Sneci megkaptad az üzenetemet?

Előzmény: smalla, 2014-02-19 12:49:00 [1376]


Lovi | 730    2014-02-20 12:49:00 [1379]

Sziasztok!
Megoldódott a gonom, a számítógépeim voltak nagyon allergiásak erre a komporttal társított USB-s átalakítóra, egy harmadik gépen beindult (régi lenovo latop Win7-el). Köszönöm mindenkinek a segítséget!


sneci | 1763    2014-02-19 13:33:00 [1378]

De volt eset, hogy cserélni kellett az avr is. Az ftdi érzékenyebb, és általában feláldozza magát:)

Előzmény: Törölt felhasználó, 2014-02-19 12:53:00 [1377]


Törölt felhasználó    2014-02-19 12:53:00 [1377]


A PC és a Logikai táp között ha véletlen megjelenik az a csekély 200-300 Volt az nem csapkodja szét az Atmel RX/TX lábait is ?
Mert mikor ilyen hamar hamar ezt gyorsba kipróbálom van általában a védőföld kimarad a tápegységnél és ilyenkor egyből ott van az a kis feszültség különbség.

Előzmény: sneci, 2014-02-19 12:35:00 [1374]


smalla | 1077    2014-02-19 12:49:00 [1376]

Sneci, én még mindig várom az emailedet a dc vezérlőkről, hogy mid van s mennyiért.

Köszi


sneci | 1763    2014-02-19 12:40:00 [1375]

" usb és a vezérlő logikai tápja" = "usb és a vezérlő logikai táp gndje"
Természetesen a gnd, és nem táp.

Előzmény: sneci, 2014-02-19 12:35:00 [1374]


sneci | 1763    2014-02-19 12:35:00 [1374]

Lehet hogy az ftdi rx/tx lábai haltak meg. Ez akkor szokott bekövetkezni, ha a pc-n keresztül az usb és a vezérlő logikai tápja nem egyenlő potenciálon van. Ez lehet egyszerű sztatikus feltöltődés, vagy ennél durvább földhurok probléma. Volt eset, hogy a vezérlő gnd-je és az usb gnd-je között 100V körüli feszültséget mértek. Ha ilyen volt, akkor ki kell cserélni az fdti-t.

Előzmény: Lovi, 2014-02-19 11:04:00 [1371]


D.Laci | 4944    2014-02-19 11:54:00 [1373]

Ezt próbáld ki, ha ezzel nem megy akkor beállítási problémák lehetnek vagy a port halott.

Előzmény: Lovi, 2014-02-19 11:04:00 [1371]


Törölt felhasználó    2014-02-19 11:46:00 [1372]


Ha fordítva dugtad rá akkor megsülhetett, esetleg a kapcsolóüzemű tápegység galvanikus leválasztása hagy némi kívánnivalót és ez csapkodta meg a ki/bemenetét.
Esetleg van otthon MAX232 IC-d akkor pár kondi hozzáépítésével lesz egy TTL RS232-es átalakítód és ezzel is ugyanúgy tudod progizni mint az eredeti USB-s verzióval.



Annyi különbséggel a képen hogy a kimenetek fentről le +5Volt RX TX GND
Esetleg azt fel tudom ajánlani ha eljössz akkor itt leteszteljük.

Előzmény: Lovi, 2014-02-19 11:04:00 [1371]

Lovi | 730    2014-02-19 11:04:00 [1371]

Az első indításkor kiírta, akkor tényleg hibásak voltak a beállítások, de azt teljesen összehangoltam már. Most csak akkor írja ki, ha lehúzom indulás előtt az ict az usbről. Szerintem a gép látja az ftdi chipet, de arra tippelek amit bjam is mond. Hogy sz@r az átalakító.


Törölt felhasználó    2014-02-19 09:57:00 [1370]


És mikor indul a program nem dob hibaüzenetet? PL: Hiba a COM port megnyitásánál! / Nincs kapcsolat!
Már csak a port beállítására tudok tippelni, vagy szimplán megdöglött az átalakítód.
MAX232 IC-vel ki lehet váltani és az alaplapi portot használva lehetne próbálkozni.
Mellékeltem egy képet a port beállításáról a programban mivel működik nálam.



Előzmény: Lovi, 2014-02-19 01:03:00 [1368]


bjam28 | 730    2014-02-19 09:05:00 [1369]

Erős a gyanúm, hogy az RS232 átalakítód nem működik megfelelően a programmal vagy a vezérlővel.
A Snecitől van az átalakító vagy máshonnan?
Én is többfélét kipróbáltam, (Arduino UNO, és két másik FTDI chipes) egyikkel sem ment. A Sneci küldött nekem egyet, amit ő készített, az jó.
Mostanra megjött az e-bay-ről egy másik, ezt teszteltem, működik!
Működő USB-TTL átalakító ez e-bay-ről


Lovi | 730    2014-02-19 01:03:00 [1368]

Kiolvasni a beállíásokat két vezérlőn is próbáltam, ugyan az az eredmény, a motort feléleszteni csak egyen. A felprogramozást úgy próbálom, hogy a vezérlő megkapja a 12 voltját egy kapcs üzemű 12V 2A tápról, majd ha zölden villog a led (egy rövid piros villanás után) akkor rádugom az RS232 átalakítót. Bár fordított sorrendben sem ment. Olyan mintha a vezérlőt nem látná az átalakító vagy a számítógép.

Előzmény: Törölt felhasználó, 2014-02-19 00:17:00 [1367]


Törölt felhasználó    2014-02-19 00:17:00 [1367]

A LED villog a vezérlőn , és milyen színnel ?

Előzmény: Lovi, 2014-02-19 00:09:00 [1365]


Törölt felhasználó    2014-02-19 00:10:00 [1366]


Másik vezérlővel is próbáltad ?

Előzmény: Lovi, 2014-02-19 00:09:00 [1365]


Lovi | 730    2014-02-19 00:09:00 [1365]

Úgy csináltam ahogy írtad, de egyelőre semmi válasz. A hangoló látja is az átalakítót, de olyan mintha az már nem látná a vezérlőt.
Összekötöttem a vezérlőt az enkóderrel és a motorral, de a motoron nincs áram, ellenállás nélkül el tudtam forgatni.

Előzmény: Törölt felhasználó, 2014-02-18 14:40:00 [1362]


Kelepeisz Lajos | 3320    2014-02-18 16:55:00 [1364]

Kedves Sneci!
Írtam önnek egy üzenetet erre a címre: laszlo.snieder@gmail.com, Kelepeisz Lajos néven.
Ha ideje engedi kérem válaszoljon.
Köszönöm


lari | 1147    2014-02-18 16:26:00 [1363]

Ha jól emlékszem senci azt mondta, hogy a legutolsó COM portra kell beállítani...
Ha a 2-es az utolsó akkor arra, ha a 8 as akkor arra...

Előzmény: Lovi, 2014-02-18 14:22:00 [1361]


Törölt felhasználó    2014-02-18 14:40:00 [1362]


Teljesen mindegy melyik COM porton van.
Nekem például a 4-es portra tette magát az USB RS232 átalakító és működött.
A programba nem adod meg az aktuális portot akkor nem fog kommunikálni a vezérlővel.
A mellékelt képen látható mit kell csak beállítani és motor és enkóder nélkül is működik !



Előzmény: Lovi, 2014-02-18 08:50:00 [1358]


Lovi | 730    2014-02-18 14:22:00 [1361]

Szerintem nem, mert be lehet állítani, hogy az RS232-es ic melyik kom porton van, de megnézem otthon COM1-en is.
A motort meg enkódert rákötöm próbára, de szerintem anélkül is látnia kéne a hangolónak.
Jöhetnek még az ötletek.

Előzmény: n/a (inaktív), 2014-02-18 13:16:00 [1360]


n/a (inaktív)    2014-02-18 13:16:00 [1360]

A vezérlőnek nem COM1-es beállítás kell? Mert com2-n lehet nem kommunikál.

Előzmény: Lovi, 2014-02-18 08:50:00 [1358]


lari | 1147    2014-02-18 12:05:00 [1359]

Ha él a kapcsolat, akkor a beolvasás gombra kattintva be tudod tölteni az vezérlő tartalmát, ami alapból benne van.
Hogy valamit tudjál is kezdeni vele, ahhoz szerintem szükséges egy encoder bekötése, no meg motort sem ártana rákötni...


Lovi | 730    2014-02-18 08:50:00 [1358]

A beállítások szerintem jók, ugyan ezek vannak megadva a programban is.
A leírást olvastam, az alapján csináltam.
Nincs valami extra beállítás? Se Win7, se XP-n nem megy.


lari | 1147    2014-02-18 05:32:00 [1357]

Nem tudom meg van-e az E240 leírása, amit sneci készített...
Itt eléred: E240 manual
Talán ebben találsz némi útmutatást...

Előzmény: Lovi, 2014-02-18 01:57:00 [1355]


  Fórum főoldal  |  A lap tetejére

Időrend:
Oldal 2 / 23 Ugrás ide:
Sorok:
|◄ Első  ◄ Előző   1  2  3  4  5  6   Következő ►  Utolsó ►|


 ◊